Initial packaging of flake8_polyfill and flake8_docstrings, a flake8 plugin which runs pydocstyle as a part of flake8.

How to install

sudo dnf install --advisory=FEDORA-2019-6175efe854 \*

This update has been submitted for testing by cottsay.

a year ago

This update has been pushed to testing.

a year ago

cottsay edited this update.

New build(s):

  • python-flake8-docstrings-1.2.0-2.fc28

Removed build(s):

  • python-flake8-docstrings-1.2.0-1.fc28

Karma has been reset.

a year ago

This update has been submitted for testing by cottsay.

a year ago

This update has been pushed to testing.

a year ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

a year ago

This update has been submitted for batched by cottsay.

a year ago

This update has been submitted for stable by bodhi.

a year ago

This update has been pushed to stable.

a year ago

Please login to add feedback.

Metadata
Type
newpackage
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Dates
submitted
a year ago
in testing
a year ago
in stable
a year ago
modified
a year ago
BZ#1691521 Review Request: python-flake8-polyfill - Compatibility helpers for flake8 plugins
0
0
BZ#1692582 Review Request: python-flake8-docstrings - A plugin to flake8 to include checks provided by pep257
0
0

Automated Test Results