Logout Required
After installing this update it is required that you logout of your current user session and log back in to ensure the changes supplied by this update are applied properly.

How to install

sudo dnf upgrade --advisory=FEDORA-2019-64c013e73f

This update has been submitted for testing by rdieter.

6 months ago

This update test gating status has been changed to 'waiting'.

6 months ago

This update test gating status has been changed to 'greenwave_failed'.

6 months ago

This update has been pushed to testing.

6 months ago

Thanks for the update, I couldn't install it yet, because qgis and qt5-qtnetworkauth requires a rebuild.

rdieter edited this update.

New build(s):

  • qt5-qtnetworkauth-5.12.4-1.fc30

Karma has been reset.

6 months ago

This update has been submitted for testing by rdieter.

6 months ago

rdieter edited this update.

6 months ago
User Icon bluepencil commented & provided feedback 6 months ago
package python3-qt5-webengine-5.11.3-6.fc30.x86_64 requires python3-qt5(x86-64) = 5.11.3-6.fc30,
but none of the providers can be installed

rdieter edited this update.

New build(s):

  • qt5-qtwebview-5.12.4-1.fc30
  • qt5-qtdatavis3d-5.12.4-1.fc30

Karma has been reset.

6 months ago

This update has been pushed to testing.

6 months ago
User Icon cheeselee commented & provided feedback 6 months ago
karma

Deepin DE update works

jgrulich edited this update.

New build(s):

  • qt5-qtwayland-5.12.4-2.fc30

Removed build(s):

  • qt5-qtwayland-5.12.4-1.fc30

Karma has been reset.

6 months ago

This update has been submitted for testing by jgrulich.

6 months ago

rdieter edited this update.

New build(s):

  • pyotherside-1.5.8-2.fc30

Removed build(s):

  • pyotherside-1.5.4-6.fc30

Karma has been reset.

6 months ago
User Icon nucleo commented & provided feedback 6 months ago

update can be installed only after removing qt5-qtwebengine-freeworld-5.12.3-1.fc30

User Icon g6avk commented & provided feedback 6 months ago

Any apps that use qtwebengine suffered from bad crashes.
After updating to qt5-qtwebengine-5.12.4-5 from koji the apps are usable again.

User Icon imabug commented & provided feedback 6 months ago

Getting this error when updating

 Problem 1: package python2-wxpython4-4.0.4-2.fc30.x86_64 requires python2-sip-api(12)(x86-64) = 12.5, but none of the providers can be installed
  - cannot install both python2-sip-4.19.17-1.fc30.x86_64 and python2-sip-4.19.13-4.fc30.x86_64
  - cannot install both python2-sip-4.19.13-4.fc30.x86_64 and python2-sip-4.19.17-1.fc30.x86_64
  - cannot install the best update candidate for package python2-wxpython4-4.0.4-2.fc30.x86_64
  - cannot install the best update candidate for package python2-sip-4.19.13-4.fc30.x86_64
 Problem 2: package python3-wxpython4-4.0.4-2.fc30.x86_64 requires python3-sip-api(12)(x86-64) = 12.5, but none of the providers can be installed
  - cannot install both python3-sip-4.19.17-1.fc30.x86_64 and python3-sip-4.19.13-4.fc30.x86_64
  - cannot install both python3-sip-4.19.13-4.fc30.x86_64 and python3-sip-4.19.17-1.fc30.x86_64
  - cannot install the best update candidate for package python3-wxpython4-4.0.4-2.fc30.x86_64
  - cannot install the best update candidate for package python3-sip-4.19.13-4.fc30.x86_64

All the other packages in the update install without problem.

rdieter edited this update.

New build(s):

  • qt5-qtwebengine-5.12.4-5.fc30

Removed build(s):

  • qt5-qtwebengine-5.12.4-3.fc30

Karma has been reset.

6 months ago

This update has been pushed to testing.

6 months ago

rdieter edited this update.

New build(s):

  • python-wxpython4-4.0.4-3.fc30

Karma has been reset.

6 months ago

This update has been submitted for testing by rdieter.

6 months ago
User Icon g6avk commented & provided feedback 6 months ago
karma

Works for me..

This update has been pushed to testing.

6 months ago
User Icon basilrabi commented & provided feedback 5 months ago
karma

Works great. Thank you.

rdieter edited this update.

5 months ago
User Icon ozeszty commented & provided feedback 5 months ago
karma

Working fine with qgis from koji.

PS Previous qgis update is already in stable.

This update has been submitted for stable by bodhi.

5 months ago
User Icon ozeszty commented & provided feedback 5 months ago

Whoops, I probably shouldn't have added karma without latest qgis build in this update, and now it's going to stable. Sorry.

User Icon rdieter commented & provided feedback 5 months ago

it's ok, I'll get that one submitted separately, rather than resetting this big batch again.

This update has been pushed to stable.

5 months ago
User Icon chkr commented & provided feedback 5 months ago

The update of "python-qt5" does not include the sub-package "python3-qt5-webengine" any more and is causing trouble for other packages requiring it and so also update problems on these systems. See also comment of "bluepencil" above.

Bug report: https://bugzilla.redhat.com/show_bug.cgi?id=1727444


Please login to add feedback.

Metadata
Type
bugfix
Severity
medium
Karma
3
Signed
Content Type
RPM
Test Gating
Builds
85
Settings
Unstable by Karma
-8
Stable by Karma
2
Dates
submitted
6 months ago
in testing
6 months ago
in stable
5 months ago
modified
5 months ago
BZ#1723124 KOrganizer crashes when starting
0
0
0
1
BZ#1724256 package pyotherside-1.5.8-1.fc30.x86_64 requires qt5-qtbase(x86-64) = 5.12.1, but none of the providers can be installed
0
0
analitza-19.04.2-2.fc30
appmenu-qt5-0.3.0+16.10.20160628.1-16.fc30
calibre-3.36.0-6.fc30
deepin-clone-1.1.0-4.fc30
deepin-editor-1.2.6.3-5.fc30
deepin-file-manager-4.7.7-4.fc30
deepin-kwin-0.0.4-3.fc30
deepin-launcher-4.6.6-4.fc30
deepin-qt5dxcb-plugin-1.2.0-3.fc30
deepin-qt5integration-0.3.10-3.fc30
deepin-qt-dbus-factory-1.1.0-4.fc30
dnscrypt-proxy-gui-1.21.16-6.fc30
dtkwidget-2.0.9.17-4.fc30
elisa-player-0.4.0-2.fc30
fcitx-qt5-1.2.3-8.fc30
gammaray-2.10.0-3.fc30
gcin-2.8.6-5.fc30
hedgewars-0.9.25-6.fc30
kf5-akonadi-server-19.04.2-2.fc30
kf5-frameworkintegration-5.59.0-2.fc30
kf5-kdeclarative-5.59.0-2.fc30
kf5-kwayland-5.59.0-2.fc30
kf5-kxmlgui-5.59.0-2.fc30
kmymoney-5.0.4-3.fc30
kwin-5.15.5-2.fc30
libfm-qt-0.14.1-3.fc30
liblxqt-0.14.1-3.fc30
libqtxdg-3.3.1-3.fc30
lxqt-qtplugin-0.14.0-4.fc30
mscore-2.2.1-11.fc30
plasma-integration-5.15.5-2.fc30
pyotherside-1.5.8-2.fc30
pythonqt-3.2-20.fc30
python-qt5-5.12.2-5.fc30
python-wxpython4-4.0.4-3.fc30
qgnomeplatform-0.5-10.fc30
qstardict-1.3-11.fc30
qt5-5.12.4-1.fc30
qt5ct-0.38-4.fc30
qt5-qt3d-5.12.4-1.fc30
qt5-qtbase-5.12.4-1.fc30
qt5-qtcanvas3d-5.12.4-1.fc30
qt5-qtcharts-5.12.4-1.fc30
qt5-qtconnectivity-5.12.4-1.fc30
qt5-qtdatavis3d-5.12.4-1.fc30
qt5-qtdeclarative-5.12.4-1.fc30
qt5-qtdoc-5.12.4-1.fc30
qt5-qtenginio-1.6.2-24.fc30
qt5-qtgamepad-5.12.4-1.fc30
qt5-qtgraphicaleffects-5.12.4-1.fc30
qt5-qtimageformats-5.12.4-1.fc30
qt5-qtlocation-5.12.4-1.fc30
qt5-qtmultimedia-5.12.4-1.fc30
qt5-qtnetworkauth-5.12.4-1.fc30
qt5-qtquickcontrols2-5.12.4-1.fc30
qt5-qtquickcontrols-5.12.4-1.fc30
qt5-qtremoteobjects-5.12.4-1.fc30
qt5-qtscript-5.12.4-1.fc30
qt5-qtscxml-5.12.4-1.fc30
qt5-qtsensors-5.12.4-1.fc30
qt5-qtserialbus-5.12.4-1.fc30
qt5-qtserialport-5.12.4-1.fc30
qt5-qtspeech-5.12.4-1.fc30
qt5-qtstyleplugins-5.0.0-34.fc30
qt5-qtsvg-5.12.4-1.fc30
qt5-qttools-5.12.4-1.fc30
qt5-qttranslations-5.12.4-1.fc30
qt5-qtvirtualkeyboard-5.12.4-1.fc30
qt5-qtwayland-5.12.4-2.fc30
qt5-qtwebchannel-5.12.4-1.fc30
qt5-qtwebengine-5.12.4-5.fc30
qt5-qtwebkit-5.212.0-0.36.alpha2.fc30
qt5-qtwebsockets-5.12.4-1.fc30
qt5-qtwebview-5.12.4-1.fc30
qt5-qtx11extras-5.12.4-1.fc30
qt5-qtxmlpatterns-5.12.4-1.fc30
qt-creator-4.9.1-3.fc30
qtcurve-1.9.1-6.fc30
sip-4.19.17-1.fc30
skrooge-2.18.0-4.fc30
texmaker-5.0.3-4.fc30
ugene-1.31.1-5.fc30
xdg-desktop-portal-kde-5.15.5-3.fc30
yarock-1.4.0-3.fc30
yubioath-desktop-4.3.5-7.gitd1187b6.fc30

Automated Test Results