FEDORA-2019-7bb21ad3f6 created by mmuzila 2 years ago for Fedora 29
stable

Upgrade to 1.11.3

How to install

sudo dnf upgrade --advisory=FEDORA-2019-7bb21ad3f6

This update has been submitted for testing by mmuzila.

2 years ago

mmuzila edited this update.

2 years ago

This update has been pushed to testing.

2 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

2 years ago

This update has been submitted for batched by mmuzila.

2 years ago

This update has been submitted for stable by mmuzila.

2 years ago

This update has been pushed to stable.

2 years ago
User Icon imsedgar commented & provided feedback 2 years ago

mutt update is skipped because it seams to be build with something not compatible with pgp-tools-2.7-3.fc29.x86_64, but there is no newer package available.

Problem: problem with installed package pgp-tools-2.7-3.fc29.x86_64 - package pgp-tools-2.7-3.fc29.x86_64 requires /usr/bin/pgpring, but none of the providers can be installed - cannot install both mutt-5:1.11.3-1.fc29.x86_64 and mutt-5:1.10.1-1.fc29.x86_64 - cannot install both mutt-5:1.10.1-1.fc29.x86_64 and mutt-5:1.11.3-1.fc29.x86_64 - cannot install the best update candidate for package mutt-5:1.10.1-1.fc29.x86_64


Please login to add feedback.

Metadata
Type
bugfix
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago
modified
2 years ago
BZ#1659217 mutt does not correctly decode PGP emails
0
0
BZ#1660868 mutt-1.11.1 is available
0
0
BZ#1671851 mutt-1.11.3 is available
0
0

Automated Test Results