stable

ytnef-1.9.3-1.fc30

FEDORA-2019-7d7083b8be created by kalev 5 years ago for Fedora 30

ytnef 1.9.3 release, fixing a number of security issues:

  • CVE-2017-9470
  • CVE-2017-9471
  • CVE-2017-9474
  • CVE-2017-9058
  • CVE-2017-12142
  • CVE-2017-12141
  • CVE-2017-12144

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2019-7d7083b8be

This update has been submitted for testing by kalev.

5 years ago

This update has been pushed to testing.

5 years ago
User Icon anonymous commented & provided feedback 5 years ago

Thanks for the update!

BZ#1683489 Package is out of date, latest is 1.9.3

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

5 years ago

This update has been submitted for batched by kalev.

5 years ago

This update has been submitted for stable by bodhi.

5 years ago

This update has been pushed to stable.

5 years ago

Please login to add feedback.

Metadata
Type
security
Severity
medium
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago
in stable
5 years ago
BZ#1422813 CVE-2017-6298 CVE-2017-6299 CVE-2017-6300 CVE-2017-6301 CVE-2017-6302 CVE-2017-6303 CVE-2017-6304 CVE-2017-6305 CVE-2017-6306 ytnef: Multiple vulnerabilities fixed in 1.9.1 version
0
0
BZ#1422815 CVE-2017-6298 CVE-2017-6299 CVE-2017-6300 CVE-2017-6301 CVE-2017-6302 CVE-2017-6303 CVE-2017-6304 CVE-2017-6305 CVE-2017-6306 CVE-2017-6800 CVE-2017-6801 CVE-2017-6802 ytnef: various flaws [fedora-all]
0
0
BZ#1431730 CVE-2017-6800 CVE-2017-6801 CVE-2017-6802 CVE-2017-9058 CVE-2017-9146 ytnef: Multiple vulnerabilities fixed in 1.9.2 version
0
0
BZ#1459452 CVE-2017-9470 CVE-2017-9471 CVE-2017-9472 CVE-2017-9473 CVE-2017-9474 ytnef: Multiple vulnerabilities in 1.9.2 version
0
0
BZ#1477549 CVE-2017-12141 ytnef: heap-based buffer overflow in TNEFFillMapi function
0
0
BZ#1477556 CVE-2017-12142 ytnef: invalid memory read in SwapDWord function
0
0
BZ#1477558 CVE-2017-12144 ytnef: allocation failure in TNEFFillMapi function
0
0
BZ#1683489 Package is out of date, latest is 1.9.3
0
1

Automated Test Results