FEDORA-2019-8bd17a78f1

enhancement update in Fedora 28 for python-moksha-hub

Status: obsolete

Remove unnecessary patch.


Cleaner shutdown on STOMP errors: https://github.com/mokshaproject/moksha/pull/68


Add support for stomp over TLS with SNI

https://github.com/mokshaproject/moksha/pull/66

Comments 5

This update has been submitted for testing by ralph.

This update has obsoleted python-moksha-hub-1.5.15-1.fc28, and has inherited its bugs and notes.

This update has been pushed to testing.

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

This update has been obsoleted by python-moksha-hub-1.5.15-4.fc28.

Content Type
RPM
Status
obsolete
Test Gating
Submitted by
Update Type
enhancement
Update Severity
unspecified
Karma
0
stable threshold: 1
unstable threshold: -3
Autopush
Enabled
Dates
submitted 6 months ago
in testing 6 months ago

Automated Test Results