FEDORA-2019-8eabb6d15c created by adamwill 2 years ago for Fedora 30
stable

This update should fix a dependency issue which prevented librados2 from installing, which broke Fedora 30 composes due to a dep chain involving gnome-boxes.

How to install

sudo dnf upgrade --advisory=FEDORA-2019-8eabb6d15c

This update has been submitted for testing by adamwill.

2 years ago
User Icon adamwill commented & provided feedback 2 years ago

The test failures here are caused by an epoch issue (the first Fedora 30 Branched compose has a ceph build with epoch 2; the package's epoch was subsequently dropped to 1, which is not valid, so this build is not considered an update to the package currently in Fedora 30 stable and does not install during the tests, which openQA correctly flags as a failure). The epoch must be bumped back to 2. I am running a build with the epoch bumped back to 2 at present and will edit the update when it's done.

adamwill edited this update.

2 years ago

mohanboddu edited this update.

New build(s):

  • ceph-14.1.0-3.fc30

Removed build(s):

  • ceph-14.1.0-2.fc30

Karma has been reset.

2 years ago

adamwill edited this update.

2 years ago
User Icon kevin provided feedback 2 years ago
karma
BZ#1686679 librados2 not installable due to rogue libcrc32.so dep

This update has been pushed to testing.

2 years ago
User Icon ellert commented & provided feedback 2 years ago
karma

This is installable.

BZ#1686679 librados2 not installable due to rogue libcrc32.so dep

This update has been submitted for stable by bodhi.

2 years ago

This update has been pushed to stable.

2 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
urgent
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
2
Stable by Time
disabled
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago
modified
2 years ago
BZ#1686679 librados2 not installable due to rogue libcrc32.so dep
0
2

Automated Test Results