Security fix for CVE-2019-14664, CVE-2019-12269 and compatibility with Thunderbird 68

How to install

sudo dnf upgrade --advisory=FEDORA-2019-941d57ed72

This update has been submitted for testing by fschwarz.

3 months ago

This update's test gating status has been changed to 'waiting'.

3 months ago

This update's test gating status has been changed to 'ignored'.

3 months ago

fschwarz edited this update.

New build(s):

  • thunderbird-enigmail-2.1.3-4.fc29

Removed build(s):

  • thunderbird-enigmail-2.1.3-3.fc29

Karma has been reset.

3 months ago

This update has been pushed to testing.

3 months ago

This update can be pushed to stable now if the maintainer wishes

3 months ago

This update has been submitted for stable by bodhi.

3 months ago

This update has been pushed to stable.

3 months ago

Please login to add feedback.

Metadata
Type
security
Severity
high
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
7 days
Dates
submitted
3 months ago
in testing
3 months ago
in stable
3 months ago
modified
3 months ago
BZ#1660478 thunderbird-enigmail: HTTP authentication dialog may be triggered [fedora-all]
0
0
BZ#1712723 CVE-2019-12269 thunderbird-enigmail: signature spoofing in inline PGP message [fedora-all]
0
0
BZ#1749211 CVE-2019-14664 thunderbird-enigmail: information leak in response to encrypted mail [fedora-all]
0
0
BZ#1752435 enigmail version 2.1 needs to be packaged to work with thunderbird 68
0
0

Automated Test Results