FEDORA-2019-95681e73f2 created by vondruch a year ago for Fedora 30
stable

Link IRB back to StdLib.


Upgrade to Ruby 2.6.2.

How to install

sudo dnf upgrade --advisory=FEDORA-2019-95681e73f2

This update has been submitted for testing by vondruch.

a year ago

This update has obsoleted ruby-2.6.2-117.fc30, and has inherited its bugs and notes.

a year ago

vondruch edited this update.

a year ago

This update has been pushed to testing.

a year ago
User Icon atim commented & provided feedback a year ago
karma

Successfully upgraded from F29 to F30.

BZ#1691039 F29 to F31 KDE upgrades fail on ruby-irb / rubygem-irb conflict

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

a year ago
User Icon robatino commented & provided feedback a year ago
karma

https://bugzilla.redhat.com/show_bug.cgi?id=1691999 (filed against rubygem-fog)

https://bugzilla.redhat.com/show_bug.cgi?id=1692129 (filed against ruby, the source package for rubygem-irb)

I filed the second bug. I'd mark it as a dupe, but am not sure about the package.

User Icon vondruch commented & provided feedback a year ago

@robatino Thx for the bugreport. However, the 117 -> 118 update happens only if you have enabled updates-testing. Since this update obsoletes the -117 update, it should not happen to anybody anymore, unless they installed -117 by the bad luck.

This update has reached 3 days in testing and can be pushed to stable now if the maintainer wishes

a year ago
User Icon danniel commented & provided feedback a year ago
karma

works

This update has been submitted for batched by vondruch.

a year ago

This update has been submitted for stable by bodhi.

a year ago

This update has been pushed to stable.

a year ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
a year ago
in testing
a year ago
in stable
a year ago
modified
a year ago
BZ#1675946 rubygem-railties: FTBFS in Fedora rawhide/f30
0
0
BZ#1688468 ruby-2.6.2 is available
0
0
BZ#1691039 F29 to F31 KDE upgrades fail on ruby-irb / rubygem-irb conflict
0
1

Automated Test Results