FEDORA-2019-a5f616808e

security update in Fedora 28 for flatpak

Status: stable 5 months ago

Update to 1.0.7

Fixes related to CVE-2019-5736.

Logout Required

After installing this update it is required that you logout of your current user session and log back in to ensure the changes supplied by this update are applied properly.

How to install

sudo dnf upgrade --advisory=FEDORA-2019-a5f616808e

Comments 7

This update has been submitted for testing by amigadave.

This update has been pushed to testing.

amigadave edited this update.

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

This update has been submitted for batched by amigadave.

This update has been submitted for stable by bodhi.

This update has been pushed to stable.

Content Type
RPM
Status
stable
Test Gating
Submitted by
Update Type
security
Update Severity
medium
Karma
0
stable threshold: 3
unstable threshold: -3
Autopush
Enabled
Dates
submitted 5 months ago
in testing 5 months ago
in stable 5 months ago
modified 5 months ago

Related Bugs 2

00 #1675070 CVE-2019-8308 flatpak: potential /proc based sandbox escape
00 #1675432 CVE-2019-8308 flatpak: potential /proc based sandbox escape [fedora-all]

Automated Test Results