FEDORA-2019-a6e6c66691 created by pwouters 5 months ago for Fedora 30
obsolete

Updated to 1.9.3

This update has been submitted for testing by pwouters.

5 months ago

This update's test gating status has been changed to 'waiting'.

5 months ago

This update's test gating status has been changed to 'ignored'.

5 months ago

This update has been pushed to testing.

5 months ago
User Icon imabug commented & provided feedback 5 months ago

Got an error upgrading because I had python2-unbound installed as well. Removing python2-unbound let the upgrade proceed uneventfully.

 Problem 2: package python2-unbound-1.8.3-4.fc30.x86_64 requires unbound-libs(x86-64) = 1.8.3-4.fc30, but none of the providers can be installed
  - cannot install both unbound-libs-1.9.3-1.fc30.x86_64 and unbound-libs-1.8.3-4.fc30.x86_64
  - cannot install both unbound-libs-1.8.3-4.fc30.x86_64 and unbound-libs-1.9.3-1.fc30.x86_64
  - cannot install the best update candidate for package unbound-libs-1.8.3-4.fc30.x86_64
  - cannot install the best update candidate for package python2-unbound-1.8.3-4.fc30.x86_64
 Problem 3: problem with installed package python2-unbound-1.8.3-4.fc30.x86_64
  - package python2-unbound-1.8.3-4.fc30.x86_64 requires unbound-libs(x86-64) = 1.8.3-4.fc30, but none of the providers can be installed
  - cannot install both unbound-libs-1.9.3-1.fc30.x86_64 and unbound-libs-1.8.3-4.fc30.x86_64
  - cannot install both unbound-libs-1.8.3-4.fc30.x86_64 and unbound-libs-1.9.3-1.fc30.x86_64
  - package python3-unbound-1.9.3-1.fc30.x86_64 requires unbound-libs(x86-64) = 1.9.3-1.fc30, but none of the providers can be installed
  - cannot install the best update candidate for package python3-unbound-1.8.3-4.fc30.x86_64
User Icon heldwin commented & provided feedback 4 months ago
karma

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

4 months ago

This update can be pushed to stable now if the maintainer wishes

4 months ago
User Icon xosevp commented & provided feedback 4 months ago
karma

Please, remove this update. Broken dependencies.

User Icon gbcox commented & provided feedback 4 months ago
karma

Same python2 error as reported above.

BZ#1672578 unbound-1.9.2 is available
BZ#1694831 [/usr/lib/tmpfiles.d/unbound.conf:1] Line references path below legacy directory /var/run/
User Icon xosevp commented & provided feedback 4 months ago
karma

Broken !!! Can anyone remove this package ? Thanks.

BZ#1672578 unbound-1.9.2 is available
BZ#1694831 [/usr/lib/tmpfiles.d/unbound.conf:1] Line references path below legacy directory /var/run/
User Icon xosevp commented & provided feedback 4 months ago
karma

Broken !!! Can anyone remove this package ? Thanks.

BZ#1672578 unbound-1.9.2 is available
BZ#1694831 [/usr/lib/tmpfiles.d/unbound.conf:1] Line references path below legacy directory /var/run/
User Icon xosevp commented & provided feedback 4 months ago
karma

Broken !!! Can anyone remove this package ? Thanks.

BZ#1672578 unbound-1.9.2 is available
BZ#1694831 [/usr/lib/tmpfiles.d/unbound.conf:1] Line references path below legacy directory /var/run/

This update has been obsoleted by unbound-1.9.3-2.fc30.

4 months ago
User Icon pemensik commented & provided feedback 4 months ago

It was just required to dnf remove python2-unbound. Since it is no longer provided, conflict between new and old unbound-libs prevented upgrade.


Please login to add feedback.

Metadata
Type
bugfix
Karma
-1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Dates
submitted
5 months ago
in testing
5 months ago
BZ#1672578 unbound-1.9.2 is available
-1
1
BZ#1694831 [/usr/lib/tmpfiles.d/unbound.conf:1] Line references path below legacy directory /var/run/
-1
1

Automated Test Results