Uppdate to bugfix release 2.8.6.

This update has been submitted for testing by kevin.

a year ago

This update's test gating status has been changed to 'waiting'.

a year ago

This update's test gating status has been changed to 'ignored'.

a year ago

This update has been pushed to testing.

a year ago

kevin edited this update.

New build(s):

  • ansible-lint-4.1.1a0-4.fc30

Karma has been reset.

a year ago

This update has been submitted for testing by kevin.

a year ago

This update has been pushed to testing.

a year ago
User Icon kparal commented & provided feedback a year ago
karma

tested with a local taskotron deployment, worked fine

User Icon ppisar commented & provided feedback a year ago
karma

ansible-2.8.6-1.fc30.noarch removed ansible-python3 provide. This is an incompatible change comparing to to ansible-2.8.5-1.fc30.noarch.

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

a year ago
User Icon kevin commented & provided feedback a year ago

Yes, the python3 subpackage went away. What issue(s) does it cause you? ansible-lint has been adjusted...

You cannot remove a package from a released Fedora. Not only it breaks policy, it also breaks my system. standard-test-roles-4.4-1.module_f30+6796+75076fb1.noarch requires ansible-python3.

User Icon kevin commented & provided feedback a year ago

I was unaware of other things using that requires. Will fix in the next version (later today or tomorrow).

This update can be pushed to stable now if the maintainer wishes

a year ago

This update has been unpushed.


Please login to add feedback.

Metadata
Type
bugfix
Severity
low
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
a year ago
in testing
a year ago
modified
a year ago
BZ#1679254 [abrt] ansible: default(): encoder.py:179:default:TypeError: Object of type AnsibleVaultEncryptedUnicode is not JSON serializable
0
0
BZ#1727813 TypeError: argument of type 'int' is not iterable, as vlanid (int) is not changed into string
0
0
BZ#1768050 Adjust to ansible packaging changes
0
0

Automated Test Results