Update to jQueryUI 6.0.1. This fixes CVE-2016-7103.

How to install

sudo dnf upgrade --advisory=FEDORA-2019-a96124345a

This update has been submitted for testing by pvalena.

10 months ago

This update has been pushed to testing.

10 months ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

9 months ago

This update has been submitted for stable by pwalter.

8 months ago

This update has been pushed to stable.

8 months ago

Please login to add feedback.

Metadata
Type
security
Severity
low
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Dates
submitted
10 months ago
in testing
10 months ago
in stable
8 months ago
BZ#1152141 rubygem-jquery-ui-rails-6.0.1 is available
0
0
BZ#1360290 CVE-2016-7103 rubygem-jquery-ui-rails: jquery-ui: cross-site scripting in dialog closeText [fedora-all]
0
0

Automated Test Results