FEDORA-2019-aa0d14547a created by pghmcfc 2 years ago for Fedora 29
stable

This update addresses a problem that the package failed to rebuild from source with the openssl packages in the updates repository, which no longer have a dependency on the zlib-devel package. The Net-SSLeay build scripts assume that OpenSSL is linked against zlib, which is no longer the case, and this caused the failure to build. The update fixes this by checking at build time which libraries need to be linked against for OpenSSL.

How to install

sudo dnf upgrade --advisory=FEDORA-2019-aa0d14547a

This update has been submitted for testing by pghmcfc.

2 years ago

This update's test gating status has been changed to 'waiting'.

2 years ago

This update's test gating status has been changed to 'ignored'.

2 years ago

This update has been pushed to testing.

2 years ago

This update can be pushed to stable now if the maintainer wishes

2 years ago

This update has been submitted for stable by bodhi.

2 years ago

This update has been pushed to stable.

2 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
low
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-1
Stable by Karma
2
Stable by Time
7 days
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago
BZ#1704785 perl-Net-SSLeay-1.85-9.fc29 FTBFS: /usr/bin/ld: cannot find -lz
0
0

Automated Test Results