FEDORA-2019-abb2ead1bd created by spot 8 months ago for Fedora 29
stable

Rebuild against newer libva

How to install

sudo dnf upgrade --advisory=FEDORA-2019-abb2ead1bd
This update has been submitted for testing by spot. 8 months ago
User Icon imabug provided feedback 8 months ago
karma
This update has been pushed to testing. 8 months ago
User Icon pcw commented & provided feedback 8 months ago
karma

Works for me.

User Icon atim commented & provided feedback 8 months ago
karma

WFM

This update has been submitted for batched by bodhi. 8 months ago
This update has been submitted for stable by bodhi. 8 months ago
This update has been pushed to stable. 8 months ago
User Icon churchyard commented & provided feedback 8 months ago

Got a scriptlet error, probably harmless:

ValueError: File context for /usr/lib/chromium-browser already defined
ValueError: File context for /usr/lib/chromium-browser/chromium-browser.sh already defined
ValueError: File context for /usr/lib/chrome-sandbox already defined

Please login to add feedback.

Metadata
Type
bugfix
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Dates
submitted
8 months ago
in testing
8 months ago
in stable
8 months ago
BZ#1680243 This build of Chromium requires VA-API version 1.3, system version: 1.4
0
0

Automated Test Results