FEDORA-2019-ac9eb46707

bugfix update in Fedora 28 for php-amqplib

Status: obsolete

2.9.2 - 2019-04-24

GitHub Milestone

2.9.1 - 2019-03-26

GitHub Milestone

2.9.0 - 2019-03-23

GitHub Milestone

  • heartbeats are now enabled by default Issue / PR

2.8.1 - 2018-11-13

GitHub Milestone

  • ext-sockets is now required: PR
  • Fix errno=11 Resource temporarily unavailable error: Issue / PR

2.8.0 - 2018-10-23

GitHub Milestone

  • Drop testing and support for PHP 5.3
  • Use specific exceptions instead of general AMQPRuntimeException: PR
  • Allow overriding of LIBRARY_PROPERTIES - PR

Comments 2

This update has been submitted for testing by siwinski.

This update has been pushed to testing.

Content Type
RPM
Status
obsolete
Test Gating
Submitted by
Update Type
bugfix
Update Severity
unspecified
Karma
0
stable threshold: 3
unstable threshold: -3
Autopush
Enabled
Dates
submitted 2 months ago
in testing 2 months ago

Related Bugs 1

00 #1535736 php-amqplib-2.9.2 is available

Automated Test Results