obsolete

scribus generator tkinter fix

FEDORA-2019-b525b7aef6 created by luya 3 years ago for Fedora 29

Fix requirement for Fedora 30 and lower when upgrading to the newer release

This update has been submitted for testing by luya.

3 years ago

This update's test gating status has been changed to 'waiting'.

3 years ago

This update's test gating status has been changed to 'ignored'.

3 years ago

This update has been pushed to testing.

3 years ago

This update has been obsoleted by scribus-generator-2.8.1-3.fc29.

3 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
7 days
Dates
submitted
3 years ago
in testing
3 years ago
BZ#1765806 Can't upgrade to F31 because scribus-generator requires python2-tkinter
0
0

Automated Test Results

ignored