FEDORA-2019-c25a0e7032 created by cheeselee 7 months ago for Fedora 30
stable

Fix improper checks in deepin-api polkit actions

How to install

sudo dnf upgrade --advisory=FEDORA-2019-c25a0e7032

This update has been submitted for testing by cheeselee.

7 months ago

This update has been pushed to testing.

7 months ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

6 months ago

This update has been submitted for stable by cheeselee.

6 months ago

This update has been pushed to stable.

6 months ago

Please login to add feedback.

Metadata
Type
security
Severity
high
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Dates
submitted
7 months ago
in testing
7 months ago
in stable
6 months ago
BZ#1713957 Security: improper checks in deepin-api polkit actions
0
0

Automated Test Results