FEDORA-2019-c431c60024 created by jonny 2 years ago for Fedora 29
stable

backport anti-phishing fixes

How to install

sudo dnf upgrade --advisory=FEDORA-2019-c431c60024

This update has been submitted for testing by jonny.

2 years ago

This update has been pushed to testing.

2 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

2 years ago

This update has been submitted for batched by jonny.

2 years ago

This update has been submitted for stable by jonny.

2 years ago

This update has been pushed to stable.

2 years ago
User Icon nerijus commented & provided feedback 2 years ago
karma

Problem 1: cannot install the best update candidate for package electrum-3.2.3-1.fc29.noarch - nothing provides python3.7dist(qdarkstyle) < 3.0 needed by electrum-3.2.4-1.fc29.noarch - nothing provides python3.7dist(typing) >= 3.0.0 needed by electrum-3.2.4-1.fc29.noarch

User Icon remi commented & provided feedback 2 years ago
karma

Same issue

I did not know about these issues before it was pushed to stable

Looks like it was caused/discovered by the this commit that I merged into f28 and f29 https://src.fedoraproject.org/rpms/electrum/c/c9d2726896511bd0a047cac6132a96cd25aebdd7?branch=master

qdarkstyle is an optional dependency, but I will create a package for it.

User Icon asciiwolf commented & provided feedback 2 years ago
karma

Problem: cannot install the best update candidate for package electrum-3.2.3-1.fc29.noarch - nothing provides python3.7dist(qdarkstyle) < 3.0 needed by electrum-3.2.4-1.fc29.noarch - nothing provides python3.7dist(typing) >= 3.0.0 needed by electrum-3.2.4-1.fc29.noarch

Works OK.


Please login to add feedback.

Metadata
Type
security
Severity
high
Karma
-3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
2
Stable by Time
disabled
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago

Automated Test Results