FEDORA-2019-cb50bcc189 created by luhliarik 4 months ago for Fedora 29
stable

Resolves: #1737030 - Depend on httpd-filesystem


Security fix for CVE-2019-12525 CVE-2019-12527 CVE-2019-12529 CVE-2019-12854 .

  • update to version 4.8

Security fix for CVE-2019-13345.

How to install

sudo dnf upgrade --advisory=FEDORA-2019-cb50bcc189

This update has been submitted for testing by luhliarik.

4 months ago

This update's test gating status has been changed to 'waiting'.

4 months ago

This update has obsoleted squid-4.8-1.fc29, and has inherited its bugs and notes.

4 months ago

This update's test gating status has been changed to 'ignored'.

4 months ago

This update has been pushed to testing.

4 months ago
User Icon marcosfrm provided feedback 4 months ago
karma

This update's test gating status has been changed to 'greenwave_failed'.

4 months ago

This update's test gating status has been changed to 'ignored'.

4 months ago

This update can be pushed to stable now if the maintainer wishes

4 months ago

This update has been submitted for stable by bodhi.

4 months ago

This update has been pushed to stable.

4 months ago

Please login to add feedback.

Metadata
Type
security
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
7 days
Dates
submitted
4 months ago
in testing
4 months ago
in stable
4 months ago
BZ#1727745 CVE-2019-13345 squid: XSS via user_name or auth parameter in cachemgr.cgi [fedora-all]
0
0
BZ#1730524 CVE-2019-12854 squid: denial of service in cachemgr.cgi [fedora-all]
0
0
BZ#1730529 CVE-2019-12529 squid: information disclosure in Proxy-Authorization header [fedora-all]
0
0
BZ#1730534 CVE-2019-12527 squid: heap-based buffer overflow in HttpHeader::getAuth [fedora-all]
0
0
BZ#1730536 CVE-2019-12525 squid: parsing of header Proxy-Authentication leads to memory corruption [fedora-all]
0
0
BZ#1737030 Depend on httpd-filesystem
0
0

Automated Test Results