Bump version to 1.4.1.8-2


Bump version to 1.4.1.8

This update has been submitted for testing by mreynolds.

11 months ago

This update's test gating status has been changed to 'waiting'.

11 months ago

This update has obsoleted 389-ds-base-1.4.1.8-1.fc30, and has inherited its bugs and notes.

11 months ago

This update's test gating status has been changed to 'ignored'.

11 months ago
User Icon adamwill commented & provided feedback 11 months ago
karma

This is not handling #1607633 correctly and thus 389-ds-base-legacy-tools is not installable. See this bug comment for more details. I'm pretty sure this is why the openQA upgrade_server_domain_controller test fails - it is failing on a check that the packages from the update were actually installed, which they were not (instead the system winds up with the current stable 1.4.1.6-1.fc30 packages); I'm pretty sure this is because 389-ds-base-legacy-tools is installed in the F30 system and so when running the upgrade to F31, DNF does not include the packages from the update due to the dep issue with that package.

BZ#1607633 Auto-provides / requires for private perl modules should be filtered

This update has been obsoleted.

11 months ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
-1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-1
Stable by Karma
1
Stable by Time
7 days
Dates
submitted
11 months ago
BZ#1607633 Auto-provides / requires for private perl modules should be filtered
-1
0
BZ#1747887 Running ipa-server-install produces SyntaxWarning: "is not" with a literal. Did you mean "!="?
0
0

Automated Test Results