Update to 2.1.16 and fix issue with prompt-toolkit

How to install

sudo dnf upgrade --advisory=FEDORA-2019-d2fc8ca380

This update has been submitted for testing by athmane.

2 years ago

This update has been pushed to testing.

2 years ago
User Icon anonymous commented & provided feedback 2 years ago

Still didn't fix the problem.

User Icon juhaszjozsef commented & provided feedback 2 years ago
karma

Works great!

User Icon sassam commented & provided feedback 2 years ago
karma

Works for me. Dependency issue is fixed.

BZ#1690958 gns3-server: not able to install
BZ#1696631 Dependency Problem

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

2 years ago

This update has been submitted for batched by athmane.

2 years ago

This update has been submitted for stable by bodhi.

2 years ago

This update has been pushed to stable.

2 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago
BZ#1690958 gns3-server: not able to install
0
1
BZ#1696631 Dependency Problem
0
1

Automated Test Results