Update to version 1.19.

Resolves CVE-2019-12402.

How to install

sudo dnf upgrade --advisory=FEDORA-2019-da0eac1eb6

This update has been submitted for testing by decathorpe.

6 months ago

This update's test gating status has been changed to 'waiting'.

6 months ago

This update's test gating status has been changed to 'ignored'.

6 months ago

This update has been pushed to testing.

6 months ago

This update can be pushed to stable now if the maintainer wishes

6 months ago

This update has been submitted for stable by bodhi.

6 months ago

This update has been pushed to stable.

6 months ago

Please login to add feedback.

Metadata
Type
security
Severity
high
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
7 days
Dates
submitted
6 months ago
in testing
6 months ago
in stable
6 months ago
BZ#1761797 CVE-2019-12402 apache-commons-compress: denial of service vulnerability
0
0

Automated Test Results