FEDORA-2019-e6bdcc9a22 created by mhlavink 2 years ago for Fedora 28
stable

add missing requirements for nut monitor fix file descriptor leak for notifycmd


do not use tcpwrapper, it was removed

How to install

sudo dnf upgrade --advisory=FEDORA-2019-e6bdcc9a22

This update has been submitted for testing by mhlavink.

2 years ago

This update has obsoleted nut-2.7.4-19.fc28, and has inherited its bugs and notes.

2 years ago

This update has been pushed to testing.

2 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

2 years ago

This update has been submitted for batched by mhlavink.

2 years ago

This update has been submitted for stable by bodhi.

2 years ago

This update has been pushed to stable.

2 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago
BZ#1568066 Can't run upscmd because of tcpwrapper
0
0
BZ#1649107 nut-client contains /PyNUT.py (in the root directory)
0
0
BZ#1657448 upsmon and upssched leak file descriptors to spawned processes
0
0

Automated Test Results