FEDORA-2019-e6d2bef148 created by torsava 2 years ago for Fedora 29
stable

Now python2-tools should now be multilib parallelly installeble. I.e. you can install python2-tools.x86_64 and python2-tools.i686.

How to install

sudo dnf upgrade --advisory=FEDORA-2019-e6d2bef148

This update has been submitted for testing by torsava.

2 years ago

This update has been pushed to testing.

2 years ago
User Icon besser82 commented & provided feedback 2 years ago
karma

Works great! LGTM! =)

User Icon pwalter commented & provided feedback 2 years ago
karma

Works

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

2 years ago
User Icon suprith4989 commented & provided feedback a year ago
karma

Works for me for python2-tools.x86_64 on a Lenovo T440p and a VM.

This update has been submitted for stable by bodhi.

a year ago

This update has been pushed to stable.

a year ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
2 years ago
in testing
2 years ago
in stable
a year ago
BZ#1703575 python2: Multilib difference for usr/bin/smtpd2.7.pyo on x86_64 vs i686
0
0

Automated Test Results