GNOME 3.32.2

How to install

sudo dnf upgrade --advisory=FEDORA-2019-f4eb34cf4c

This update has been submitted for testing by kalev.

8 months ago

This update has been pushed to testing.

8 months ago
User Icon atim provided feedback 8 months ago
karma
Test Case Gnome Files
User Icon cserpentis commented & provided feedback 8 months ago
karma

works for me

User Icon pwalter commented & provided feedback 8 months ago
karma

Works

User Icon frantisekz commented & provided feedback 8 months ago
karma

Seems to work just fine

User Icon kuosmanen commented & provided feedback 8 months ago
karma

basic funtionality tested. Works fine.

This fixes https://bugzilla.redhat.com/show_bug.cgi?id=1696529 but it looks like I don't have permission to edit the update for some reason....

kalev edited this update.

8 months ago
User Icon chr77 commented & provided feedback 8 months ago
karma

Works for me. No regressions noted compared to previous version.

User Icon mharpau commented & provided feedback 8 months ago
karma

No regressions.

Test Case Gnome Files
Test Case Gnome Maps
Test Case Gnome Music
Test Case weather

This update has been submitted for batched by bodhi.

8 months ago

This update has been submitted for stable by bodhi.

8 months ago

This update has been pushed to stable.

8 months ago
User Icon mooninite commented & provided feedback 8 months ago
karma

Did anyone actually test this update? Problem: glib-networking-2.60.1-2.fc30.i686 has inferior architecture - cannot install both glib-networking-2.60.2-1.fc30.x86_64 and glib-networking-2.60.1-2.fc30.x86_64 - cannot install both glib-networking-2.60.1-2.fc30.x86_64 and glib-networking-2.60.2-1.fc30.x86_64 - cannot install the best update candidate for package glib-networking-2.60.1-2.fc30.i686 - cannot install the best update candidate for package glib-networking-2.60.1-2.fc30.x86_64

User Icon kalev commented & provided feedback 8 months ago

@mooninite What you are seeing is a releng issue (nothing wrong with this update here). Pungi that creates the repositories only installs multilib packages when something requires the multilib version. In the updates repo, apparently nothing requires the i686 multilib version of glib-networking so pungi doesn't put the i686 version in the repos.

This all worked in updates-testing because updates-testing has glib2 that requires glib-networking%{%isa}.

User Icon dreua commented & provided feedback 8 months ago

I have the same problem as @mooninite (I would guess it affects at least everyone with steam installed). Releng ticket for reference: https://pagure.io/releng/issue/8365


Please login to add feedback.

BZ#1696529 [abrt] epiphany: ephy_suggestion_get_unescaped_title(): epiphany-search-provider killed by SIGABRT
0
0

Automated Test Results

Test Cases

0 2 Test Case Gnome Files
0 1 Test Case Gnome Maps
0 1 Test Case Gnome Music
0 0 Test Case Workstation Graphical Upgrade
0 0 Test Case calc
0 0 Test Case desktop update graphical
0 0 Test Case desktop update notification
0 1 Test Case gnome-terminal profile
0 0 Test Case maps
0 0 Test Case music
0 0 Test Case package install remove
0 0 Test Case upgrade gnome-software current workstation
0 0 Test Case upgrade gnome-software previous workstation
0 1 Test Case weather