stable
FEDORA-2019-f764a77feb created by buc 3 years ago for Fedora 29

Upgrade to 2.3

NOTE: If you used pam_ssh for authentication against a key (ie. anything but not "optional" in "auth optional pam_ssh.so ..."), then you must replace (or link) your auth keys under .ssh/login-keys.d/ directory. See pam_ssh(8) for more info.

Logout Required
After installing this update it is required that you logout of your current user session and log back in to ensure the changes supplied by this update are applied properly.

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2019-f764a77feb

This update has been submitted for testing by buc.

3 years ago
User Icon airwave commented & provided feedback 3 years ago
karma

Works well with an ed25519 key. I had to make sure session optional pam_ssh.sowas above session required pam_selinux.so open to avoid an SELinux denial.

The newer version supports OpenSSL 1.1. Changing the BuildRequires should be enough to make it use the new version.

Thanks so much for updating this!

BZ#1687472 Please update to newest version

This update has been pushed to testing.

3 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

3 years ago

This update has been submitted for batched by buc.

3 years ago

This update has been submitted for stable by bodhi.

3 years ago

This update has been pushed to stable.

3 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
3 years ago
in testing
3 years ago
in stable
3 years ago
BZ#1687472 Please update to newest version
0
1

Automated Test Results