stable

python-configparser-3.7.1-2.fc28

FEDORA-2019-fbba0448e2 created by jjames 3 years ago for Fedora 28

This update fixes the problem that python-entrypoints requires python-configparser 3.5.0 or later in all current Fedora releases, and 3.5.0b2 was not considered 3.5.0 or later. See the linked bugs.

Updated to fix the conflict with python2-backports.

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2019-fbba0448e2

This update has been submitted for testing by jjames.

3 years ago

This update has been pushed to testing.

3 years ago

jjames edited this update.

New build(s):

  • python-configparser-3.7.1-2.fc28

Removed build(s):

  • python-configparser-3.7.1-1.fc28

Karma has been reset.

3 years ago

This update has been submitted for testing by jjames.

3 years ago

This update has been pushed to testing.

3 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

3 years ago

This update has been submitted for batched by jjames.

3 years ago

This update has been submitted for stable by bodhi.

3 years ago

This update has been pushed to stable.

3 years ago

Please login to add feedback.

Metadata
Type
enhancement
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
3 years ago
in testing
3 years ago
in stable
3 years ago
modified
3 years ago
BZ#1588035 Please upgrade from beta to proper 3.5.0 release
0
0
BZ#1663158 sage -n export --list throw DistributionNotFound exception
0
0

Automated Test Results

ignored