stable

python-astroid-2.3.3-4.gitace7b29.fc31

FEDORA-2020-177c2edb58 created by limb 4 years ago for Fedora 31

Require python3-six.

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2020-177c2edb58

This update has been submitted for testing by limb.

4 years ago

This update's test gating status has been changed to 'waiting'.

4 years ago

This update's test gating status has been changed to 'ignored'.

4 years ago
User Icon dmoluguw commented & provided feedback 4 years ago
karma

This update needs python-lazy-object-proxy update to fix the pylint issue. This works in my local as well as my COPR.

BZ#1783311 RFE - build a python-astroid package for EPEL8
BZ#1787911 Missing dependency on `six~=1.12` and `lazy_object_proxy==1.4.*`
BZ#1788084 python3-astroid-2.3.3-2.gitace7b29.fc31 breaks pylint
User Icon adelton provided feedback 4 years ago
karma
BZ#1788084 python3-astroid-2.3.3-2.gitace7b29.fc31 breaks pylint
User Icon cipherboy provided feedback 4 years ago
karma
BZ#1783311 RFE - build a python-astroid package for EPEL8
BZ#1787911 Missing dependency on `six~=1.12` and `lazy_object_proxy==1.4.*`
BZ#1788084 python3-astroid-2.3.3-2.gitace7b29.fc31 breaks pylint

This update has been submitted for stable by bodhi.

4 years ago

This update has been pushed to stable.

4 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
medium
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
7 days
Dates
submitted
4 years ago
in stable
4 years ago
BZ#1783311 RFE - build a python-astroid package for EPEL8
0
2
BZ#1787911 Missing dependency on `six~=1.12` and `lazy_object_proxy==1.4.*`
0
2
BZ#1788084 python3-astroid-2.3.3-2.gitace7b29.fc31 breaks pylint
0
3

Automated Test Results