Anitya detected release-38-alpha1 is higher than cldr-emoji-annotation-37.0_13.0_0_2-1.fc33 from https://github.com/unicode-org/cldr/tags .

I built cldr-emoji-annotation-38~beta-1 for release-38-beta .

I'm not sure if Anitya will detect release-38 is higher than 38.0_13.0_0_1~beta-1 but let's try.

How to install

sudo dnf upgrade --advisory=FEDORA-2020-456e806fab

This update has been submitted for testing by fujiwara.

a year ago

This update's test gating status has been changed to 'ignored'.

a year ago

This update's test gating status has been changed to 'waiting'.

a year ago

This update's test gating status has been changed to 'ignored'.

a year ago

This update has been pushed to testing.

a year ago
User Icon danniel commented & provided feedback a year ago
karma

works

This update can be pushed to stable now if the maintainer wishes

a year ago

This update has been submitted for stable by fujiwara.

a year ago
User Icon nb provided feedback a year ago
karma
User Icon frantisekz commented & provided feedback a year ago
karma

Seems okay

User Icon atim provided feedback a year ago
karma

This update has been unpushed.

fujiwara edited this update.

New build(s):

  • cldr-emoji-annotation-38~beta-2.fc33

Removed build(s):

  • cldr-emoji-annotation-38.0_13.0_0_1~alpha1-1.fc33

Karma has been reset.

a year ago

This update has been submitted for testing by fujiwara.

a year ago

This update has been pushed to testing.

a year ago
User Icon pluth commented & provided feedback a year ago

(new to fedora, hope this is the right place)

This update seems to cause a conflict. I can't make sense of the problem messages, is it an issue with the epoch number?

❯ sudo dnf upgrade
Last metadata expiration check: 2:03:13 ago on 2020-09-26T11:22:51 CEST.
Dependencies resolved.

 Problem 1: cannot install the best update candidate for package cldr-emoji-annotation-dtd-37.0_13.0_0_2-1.fc33.noarch
  - nothing provides cldr-emoji-annotation = 38~beta-2.fc33 needed by cldr-emoji-annotation-dtd-1:38~beta-2.fc33.noarch
 Problem 2: package cldr-emoji-annotation-1:38~beta-2.fc33.noarch requires cldr-emoji-annotation-dtd, but none of the providers can be installed
  - package cldr-emoji-annotation-dtd-37.0_13.0_0_2-1.fc33.noarch requires cldr-emoji-annotation = 37.0_13.0_0_2-1.fc33, but none of the providers can be installed
  - cannot install both cldr-emoji-annotation-1:38~beta-2.fc33.noarch and cldr-emoji-annotation-37.0_13.0_0_2-1.fc33.noarch
  - cannot install both cldr-emoji-annotation-37.0_13.0_0_2-1.fc33.noarch and cldr-emoji-annotation-1:38~beta-2.fc33.noarch
  - cannot install the best update candidate for package cldr-emoji-annotation-37.0_13.0_0_2-1.fc33.noarch
  - nothing provides cldr-emoji-annotation = 38~beta-2.fc33 needed by cldr-emoji-annotation-dtd-1:38~beta-2.fc33.noarch
===============================================================================================================================================================
 Package                                        Architecture                Version                                 Repository                            Size
===============================================================================================================================================================
Skipping packages with conflicts:
(add '--best --allowerasing' to command line to force their upgrade):
 cldr-emoji-annotation                          noarch                      1:38~beta-2.fc33                        updates-testing                      5.7 M
Skipping packages with broken dependencies:
 cldr-emoji-annotation-dtd                      noarch                      1:38~beta-2.fc33                        updates-testing                       31 k

Transaction Summary
===============================================================================================================================================================
Skip  2 Packages

Nothing to do.
Complete!
User Icon invisibleshadowghost commented & provided feedback a year ago
karma
 Problem 1: cannot install the best update candidate for package cldr-emoji-annotation-dtd-38.0_13.0_0_1~alpha1-1.fc33.noarch
  - nothing provides cldr-emoji-annotation = 38~beta-2.fc33 needed by cldr-emoji-annotation-dtd-1:38~beta-2.fc33.noarch
 Problem 2: package cldr-emoji-annotation-dtd-38.0_13.0_0_1~alpha1-1.fc33.noarch requires cldr-emoji-annotation = 38.0_13.0_0_1~alpha1-1.fc33, but none of the providers can be installed
  - cannot install both cldr-emoji-annotation-1:38~beta-2.fc33.noarch and cldr-emoji-annotation-38.0_13.0_0_1~alpha1-1.fc33.noarch
  - problem with installed package cldr-emoji-annotation-dtd-38.0_13.0_0_1~alpha1-1.fc33.noarch
  - cannot install the best update candidate for package cldr-emoji-annotation-38.0_13.0_0_1~alpha1-1.fc33.noarch
  - nothing provides cldr-emoji-annotation = 38~beta-2.fc33 needed by cldr-emoji-annotation-dtd-1:38~beta-2.fc33.noarch
============================================================================================================================================================================================================================================================================================
 Package                                                                       Architecture                                               Version                                                                 Repository                                                           Size
============================================================================================================================================================================================================================================================================================
Skipping packages with conflicts:
(add '--best --allowerasing' to command line to force their upgrade):
 cldr-emoji-annotation                                                         noarch                                                     1:38~beta-2.fc33                                                        updates-testing                                                     5.7 M
Skipping packages with broken dependencies:
 cldr-emoji-annotation-dtd                                                     noarch                                                     1:38~beta-2.fc33                                                        updates-testing                                                      31 k

Transaction Summary
============================================================================================================================================================================================================================================================================================
Skip  2 Packages

Nothing to do.
Complete!

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

a year ago
User Icon ankursinha commented & provided feedback a year ago
karma

Also seeing this issue, even with --allowerasing:

 sudo dnf update --allowerasing --best
Last metadata expiration check: 0:10:07 ago on Mon 28 Sep 2020 09:52:37 BST.
Error: 
 Problem 1: cannot install the best update candidate for package cldr-emoji-annotation-dtd-38.0_13.0_0_1~alpha1-1.fc33.noarch
  - problem with installed package cldr-emoji-annotation-dtd-38.0_13.0_0_1~alpha1-1.fc33.noarch
  - nothing provides cldr-emoji-annotation = 38~beta-2.fc33 needed by cldr-emoji-annotation-dtd-1:38~beta-2.fc33.noarch
 Problem 2: cannot install the best update candidate for package cldr-emoji-annotation-38.0_13.0_0_1~alpha1-1.fc33.noarch
  - problem with installed package cldr-emoji-annotation-38.0_13.0_0_1~alpha1-1.fc33.noarch
  - package cldr-emoji-annotation-dtd-38.0_13.0_0_1~alpha1-1.fc33.noarch requires cldr-emoji-annotation = 38.0_13.0_0_1~alpha1-1.fc33, but none of the providers can be installed
  - package cldr-emoji-annotation-1:38~beta-2.fc33.noarch requires cldr-emoji-annotation-dtd, but none of the providers can be installed
  - cannot install both cldr-emoji-annotation-1:38~beta-2.fc33.noarch and cldr-emoji-annotation-38.0_13.0_0_1~alpha1-1.fc33.noarch
  - cannot install the best update candidate for package cldr-emoji-annotation-dtd-38.0_13.0_0_1~alpha1-1.fc33.noarch
  - nothing provides cldr-emoji-annotation = 38~beta-2.fc33 needed by cldr-emoji-annotation-dtd-1:38~beta-2.fc33.noarch
(try to add '--skip-broken' to skip uninstallable packages)

This update can be pushed to stable now if the maintainer wishes

a year ago

This update has been unpushed.

fujiwara edited this update.

New build(s):

  • cldr-emoji-annotation-38~beta-3.fc33

Removed build(s):

  • cldr-emoji-annotation-38~beta-2.fc33

Karma has been reset.

a year ago

This update has been submitted for testing by fujiwara.

a year ago

fujiwara edited this update.

a year ago
User Icon zbyszek provided feedback a year ago
karma
BZ#1875990 cldr-emoji-annotation-38-alpha1 is available
BZ#1882930 cldr-emoji-annotation-38~beta-2fc34 causes broken deps on workstation compose
User Icon ankursinha commented & provided feedback a year ago
karma

cldr-emoji-annotation-38~beta-3.fc33 updates correctly, thanks. (Fetched it from koji)

This update has been pushed to testing.

a year ago

This update can be pushed to stable now if the maintainer wishes

a year ago

This update has been submitted for stable by fujiwara.

a year ago

This update has been pushed to stable.

a year ago
User Icon akumar99 commented & provided feedback a year ago
karma

Issue still persists

[ashish@localhost ~]$ sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2020-456e806fab Last metadata expiration check: 0:09:46 ago on Tuesday 06 October 2020 08:36:48 AM. No security updates needed, but 0 updates available Dependencies resolved. Nothing to do. Complete! [ashish@localhost ~]$ rpm -q cldr-emoji-annotation cldr-emoji-annotation-38~beta-3.fc33.noarch [ashish@localhost ~]$ sudo dnf install mozilla-* Last metadata expiration check: 0:10:18 ago on Tuesday 06 October 2020 08:36:48 AM. Package mozilla-filesystem-1.9-23.fc33.x86_64 is already installed. Error: Problem 1: conflicting requests - nothing provides npm(bindings) needed by mozilla-iot-gateway-0.9.2-4.fc33.noarch - nothing provides npm(nan) needed by mozilla-iot-gateway-0.9.2-4.fc33.noarch - nothing provides npm(sqlite3) needed by mozilla-iot-gateway-0.9.2-4.fc33.noarch Problem 2: conflicting requests - nothing provides npm(sqlite3) needed by mozilla-iot-gateway-addon-node-0.9.0-3.fc33.noarch (try to add '--skip-broken' to skip uninstallable packages)

User Icon akumar99 commented & provided feedback a year ago

Please remove the previous Karma. I put it in the wrong place by mistake.


Please login to add feedback.

Metadata
Type
unspecified
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
a year ago
in testing
a year ago
in stable
a year ago
modified
a year ago
BZ#1875990 cldr-emoji-annotation-38-alpha1 is available
0
1
BZ#1882930 cldr-emoji-annotation-38~beta-2fc34 causes broken deps on workstation compose
0
1

Automated Test Results