stable

vim-8.2.1484-2.fc32

FEDORA-2020-4e62ea070f created by zdohnal 3 years ago for Fedora 32

explicitly disable canberra for vi and vim

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2020-4e62ea070f

This update has been submitted for testing by zdohnal.

3 years ago

This update's test gating status has been changed to 'ignored'.

3 years ago

This update's test gating status has been changed to 'waiting'.

3 years ago

zdohnal edited this update.

3 years ago

This update's test gating status has been changed to 'ignored'.

3 years ago

This update has been pushed to testing.

3 years ago
User Icon ppisar commented & provided feedback 3 years ago
karma

vim-enhanced does not need libX11 anymore.

User Icon ersen provided feedback 3 years ago
karma
BZ#1870559 vim-enhanced-2:8.2.1484-1 adds a dependency on libX11 via libcanberra

This update can be pushed to stable now if the maintainer wishes

3 years ago
User Icon jimtahu commented & provided feedback 3 years ago
karma

Works for me!

This update has been submitted for stable by bodhi.

3 years ago

This update has been pushed to stable.

3 years ago
User Icon vtrefny provided feedback 3 years ago
karma
User Icon joydeep commented & provided feedback 3 years ago
karma

Works fine


Please login to add feedback.

Metadata
Type
bugfix
Karma
5
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
7 days
Dates
submitted
3 years ago
in testing
3 years ago
in stable
3 years ago
modified
3 years ago
BZ#1870559 vim-enhanced-2:8.2.1484-1 adds a dependency on libX11 via libcanberra
0
1

Automated Test Results