FEDORA-2020-76f4c48556 created by nonamedotc 8 months ago for Fedora 31
unpushed

Update to 5.0.4

This update has been submitted for testing by nonamedotc.

8 months ago

This update's test gating status has been changed to 'waiting'.

8 months ago

This update's test gating status has been changed to 'ignored'.

8 months ago

This update has been pushed to testing.

8 months ago

Getting this error when trying to update

 Problem: package texmaker-1:5.0.4-1.fc31.x86_64 requires libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit), but

none of the providers can be installed - package texmaker-1:5.0.4-1.fc31.x86_64 requires qt5-qtbase(x86-64) = 5.12.5, but none of the providers can be installed - cannot install both qt5-qtbase-5.12.5-1.fc31.x86_64 and qt5-qtbase-5.13.2-1.fc31.x86_64 - cannot install the best update candidate for package texmaker-1:5.0.3-7.fc31.x86_64 - cannot install the best update candidate for package qt5-qtbase-5.13.2-1.fc31.x86_64

This update can be pushed to stable now if the maintainer wishes

8 months ago

This update has been submitted for stable by bodhi.

8 months ago

This update has been unpushed.


Please login to add feedback.

Metadata
Type
bugfix
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
7 days
Dates
submitted
8 months ago
in testing
8 months ago

Automated Test Results