FEDORA-2020-7fcf62839f created by jcline 6 months ago for Fedora 31
stable

Update to Linux v5.4.10

Reboot Required
After installing this update it is required that you reboot your system to ensure the changes supplied by this update are applied properly.

How to install

sudo dnf upgrade --advisory=FEDORA-2020-7fcf62839f

This update has been submitted for testing by jcline.

6 months ago

This update's test gating status has been changed to 'waiting'.

6 months ago

This update's test gating status has been changed to 'ignored'.

6 months ago
User Icon lmouillart commented & provided feedback 6 months ago
karma

Works for me (Dell Inspiron 5579 - i7-8550u / I620 IGP).

User Icon ibims commented & provided feedback 6 months ago
karma

Works on baremetal (non EFI) AMD Ryzen5 3600, Mainboard MSI B450M Mortar Max with prop. nvidia driver from rpmfusion.org (GTX980 card), VirtualBox 6.1.0 from Oracle and Gnome-Desktop. Regression test passed (paxtest, selinux-dac-controls and libhugetlbfs skipped).

This update has been pushed to testing.

6 months ago

This update can be pushed to stable now if the maintainer wishes

6 months ago
User Icon t3rm1n4l commented & provided feedback 6 months ago
karma
User Icon bojan provided feedback 6 months ago
karma
User Icon itrymybest80 commented & provided feedback 6 months ago
karma

Everything PASS except for paxtest which always FAIL (when "allow testsuite to make their heap memory executable"), libhugetlbfs was skipped, but the performance test PASS on PRIME Z270-A, i5-7600K, 16GB DDR4 & RX 580 8GB with MESA 19.2.8 driver. LUKS works at boot , I219-V ethernet adapter (though I've not run into the above issue myself in the past; except for random drops every hour due to my VPN since 5.3) and audio works as well.

User Icon mharpau commented & provided feedback 6 months ago
karma

Works ok on T480s, iGPU

User Icon atim provided feedback 6 months ago
karma
User Icon g6avk commented & provided feedback 6 months ago
karma

Works for me...
The Default and the Performance tests pass OK (libhugetlbfs is skipped) AMD 965, x86_64 work station, RAID-1, Plasma DE, X-server, nVidia card GTX 650 (GK107) + nVidia RPM's from Negativo17 (440.44)

User Icon decathorpe commented & provided feedback 6 months ago
karma

Works fine. Default and performance test suites pass on both my systems:

  • ryzen 1700X + NVidia GTX 1070 / negativo17 drivers
  • dell XPS 13 9370
User Icon dimitrisk commented & provided feedback 6 months ago
karma

No regressions; ThinkPad T495 (AMD Ryzen 7 PRO 3700U) EFI secure boot

User Icon dpsh commented & provided feedback 6 months ago
karma

Works on aarch64

User Icon mhjacks commented & provided feedback 6 months ago
karma

Thinkpad X250 - no regressions noted

User Icon imabug provided feedback 6 months ago
karma
User Icon elxreno commented & provided feedback 6 months ago
karma

WFM.

User Icon abcdefh commented & provided feedback 6 months ago
karma

Graphics freeze on a kaby-lake CPU (laptop).

Jan 12 21:10:30 localhost.localdomain kernel: [drm:gen8_reset_engines [i915]] ERROR rcs0 reset request timed out: {request: 00000001, RESET_CTL: 00000001} Jan 12 21:10:30 localhost.localdomain kernel: [drm:gen8_reset_engines [i915]] ERROR rcs0 reset request timed out: {request: 00000001, RESET_CTL: 00000001} Jan 12 21:10:30 localhost.localdomain kernel: [drm:gen8_reset_engines [i915]] ERROR rcs0 reset request timed out: {request: 00000001, RESET_CTL: 00000001} Jan 12 21:11:38 localhost.localdomain kernel: i915 0000:00:02.0: GPU recovery timed out, cancelling all in-flight rendering. Jan 12 21:11:40 localhost.localdomain kernel: i915 0000:00:02.0: GPU recovery timed out, cancelling all in-flight rendering. Jan 12 21:12:50 localhost.localdomain kernel: i915 0000:00:02.0: GPU recovery timed out, cancelling all in-flight rendering. Jan 12 21:12:52 localhost.localdomain kernel: i915 0000:00:02.0: GPU recovery timed out, cancelling all in-flight rendering.

User Icon digitalck commented & provided feedback 6 months ago
karma

Also experiencing graphics freezes on laptop with Kaby Lake CPU.

Still running into https://bugzilla.redhat.com/show_bug.cgi?id=1787026 on one of my systems with an Intel ethernet controller

User Icon stklcode commented & provided feedback 6 months ago
karma

WFM. Regression/performance tests passing, no e1000e issues.

Bare-metal, EFI secure boot, Skylake-X CPU, nvidia TU116 GPU (RPM Fusion drivers), NVMe, intel I219-V ethernet.

User Icon xvitaly commented & provided feedback 6 months ago
karma
  1. Broken networking.
  2. Integrated graphics freezes.

This update has been submitted for stable by jcline.

6 months ago

This update's test gating status has been changed to 'greenwave_failed'.

6 months ago

This update's test gating status has been changed to 'ignored'.

6 months ago

This update has been pushed to stable.

6 months ago

Please login to add feedback.

Metadata
Type
security
Karma
10
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
6 months ago
in testing
6 months ago
in stable
6 months ago

Automated Test Results

Test Cases

-3 8 Test Case kernel regression