FEDORA-2020-8103875820 created by akhaitov 2 years ago for Fedora 32
obsolete

Update jbig2dec version, require the exact jbig2dec version in both build and runtime dependencies Resolves: #1849813

This update has been submitted for testing by akhaitov.

2 years ago

This update's test gating status has been changed to 'ignored'.

2 years ago

This update's test gating status has been changed to 'waiting'.

2 years ago

This update's test gating status has been changed to 'ignored'.

2 years ago

This update has been pushed to testing.

2 years ago
User Icon nucleo commented & provided feedback 2 years ago
karma

jbig2dec-devel in runtime dependency of ghostscript

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

2 years ago
User Icon jpbn provided feedback 2 years ago
karma
User Icon ersen provided feedback 2 years ago
karma
User Icon gabrielo commented & provided feedback 2 years ago
karma

ghostscript should not require -devel packages

User Icon ersen commented & provided feedback 2 years ago
karma

I just saw jbig2dec-devel installed as dependency with this upgrade, missed that above.

This update can be pushed to stable now if the maintainer wishes

2 years ago
User Icon rathann commented & provided feedback 2 years ago
karma

Same here, jbig2dec-devel should not be pulled in.

This update has been obsoleted.

2 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
-3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
2 years ago
in testing
2 years ago

Automated Test Results