The 5.6.10 stable kernel update contains a number of important fixes across the tree.

Reboot Required
After installing this update it is required that you reboot your system to ensure the changes supplied by this update are applied properly.

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2020-95398cdb5e

This update has been submitted for testing by jforbes.

2 years ago

This update's test gating status has been changed to 'waiting'.

2 years ago

This update's test gating status has been changed to 'ignored'.

2 years ago
User Icon ibims commented & provided feedback 2 years ago
karma

See nothing special, so it looks ok for me. Works on baremetal (non UEFI) AMD Ryzen5 3600, Mainboard MSI B450M Mortar Max with prop. nvidia driver from rpmfusion.org (GTX980 card) and Gnome-Desktop. Regression test passed (paxtest, selinux-dac-controls and libhugetlbfs skipped).

User Icon imabug provided feedback 2 years ago
karma
User Icon g6avk commented & provided feedback 2 years ago
karma

Works for me,
The enabled Default and the Performance tests pass OK. AMD 965, x86_64 work station, RAID-1, Plasma DE, X-server, nVidia GTX 650 (GK107) + nVidia RPM's from Negativo17 (440.82)

This update has been pushed to testing.

2 years ago

This update can be pushed to stable now if the maintainer wishes

2 years ago
User Icon lhirlimann commented & provided feedback 2 years ago
karma

I booted and ran the kernel-test suite. Docker still runs properly.

User Icon bojan provided feedback 2 years ago
karma
User Icon ersen provided feedback 2 years ago
karma
User Icon rspliet commented & provided feedback 2 years ago
karma

Installed and booted on two machines, no observed regressions. - Asus K501UB laptop, Intel I5 6200U, Intel HD 520+NVIDIA GeForce 940M (nouveau) - Asus M5A97 EVO r2, AMD FX6300, NVIDIA GeForce GT640 (nouveau)

User Icon itrymybest80 commented & provided feedback 2 years ago
karma

Default & performance regression tests PASS, "libhugetlbfs" & "paxtest" was skipped. Tested on Fedora 32 Workstation (x86_64), PRIME Z270-A, i5-7600K, 16GB DDR4, RX 580 8GB (MESA 20.0.6) & 970 EVO M.2.

User Icon xvitaly commented & provided feedback 2 years ago
karma

WFM. No regressions noted.

User Icon huembert commented & provided feedback 2 years ago
karma

Gigabyte GA-B150M-D3H Mainboard with Intel i7 6700k; Radeon RX 580

User Icon atim provided feedback 2 years ago
karma
User Icon danniel commented & provided feedback 2 years ago
karma

Works

This update has been submitted for stable by jforbes.

2 years ago

This update has been pushed to stable.

2 years ago

Hello Guys,

I am running Fedora 32 with this kernel and i am having an issue with the Vmware Player. IThe vmware player is constantly showing the below messages and the whole system is freezing. I think this is a kernel issue, because this worked fine prior to upgrading to the newer kernels, however i am not sure what is the previous version i ran when it wwas working fine. Can someone please assist?

Here are the messages i get:

root@eve-ng:~# journalctl | grep watchdog May 09 15:06:15 eve-ng kernel: NMI watchdog: Enabled. Permanently consumes one hw-PMU counter. May 09 15:10:13 eve-ng kernel: watchdog: BUG: soft lockup - CPU#1 stuck for 22s! [swapper/1:0] May 09 15:10:14 eve-ng kernel: dev_watchdog+0x64/0x230 May 09 15:12:22 eve-ng kernel: watchdog: BUG: soft lockup - CPU#6 stuck for 23s! [apache2:3440] May 09 15:12:22 eve-ng kernel: watchdog: BUG: soft lockup - CPU#1 stuck for 26s! [kworker/1:0:19] May 09 15:12:22 eve-ng kernel: Workqueue: events e1000_watchdog [e1000] May 09 15:12:22 eve-ng kernel: e1000_watchdog+0x6a/0x530 [e1000] May 09 15:13:33 eve-ng kernel: watchdog: BUG: soft lockup - CPU#1 stuck for 29s! [kworker/1:0:19] May 09 15:13:33 eve-ng kernel: Workqueue: events e1000_watchdog [e1000] May 09 15:13:33 eve-ng kernel: e1000_watchdog+0x6a/0x530 [e1000]

Thanks.

User Icon ajscanlas commented & provided feedback 2 years ago
karma

Booted in this kernel, however, the screen doesn't boot and I don't see substantial log why it crashed, went to 5.6.8 for a while to write a feedback.

What should I do next then?

Host: Lenovo Legion Y540-15IRH-PG0 (Laptop)

CPU: Intel i7-9750H

GPU: NVIDIA GeForce GTX 1650 Mobile

tried both Nvidia and Nouveu drivers I suspected that might be a driver issue however it is not


Please login to add feedback.

Metadata
Type
bugfix
Karma
11
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago

Automated Test Results

Test Cases

0 8 Test Case kernel regression