FEDORA-2020-d7bb61dc59 created by wtaymans 2 years ago for Fedora 33
obsolete

Add patch to fix crash in kwin, Fixes #1899826


Update to 0.3.16

This update has been submitted for testing by wtaymans.

2 years ago

This update's test gating status has been changed to 'ignored'.

2 years ago

This update's test gating status has been changed to 'waiting'.

2 years ago

This update has obsoleted pipewire-0.3.16-1.fc33, and has inherited its bugs and notes.

2 years ago

This update's test gating status has been changed to 'ignored'.

2 years ago
User Icon atim provided feedback 2 years ago
karma

This update has been pushed to testing.

2 years ago
User Icon bojan commented & provided feedback 2 years ago
karma

Works.

This update can be pushed to stable now if the maintainer wishes

2 years ago
User Icon t3rm1n4l commented & provided feedback 2 years ago
karma

Got the following errors logged to the journal for this update:

'front:0': capture open failed: Device or resource busy adapter 0x556f560de570: can't get format: Device or resource busy can't create node: Device or resource busy core 0x563fbdd92fb0: proxy 0x563fbdec7400 id:47: bound:-1 seq:164 res:-16 (Device or resource busy) msg:"can't create node: Device or resource busy" error id:47 seq:164 res:-16 (Device or resource busy): can't create node: Device or resource busy core 0x563fbdd92fb0: proxy 0x563fbdd92fb0 id:0: bound:-1 seq:178 res:-22 (Invalid argument) msg:"unknown resource 47 op:3" error id:0 seq:178 res:-22 (Invalid argument): unknown resource 47 op:3

Noted that my sound devices kept disconnecting and reconnecting

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

2 years ago
User Icon t3rm1n4l commented & provided feedback 2 years ago

further to the above, reverting to current stable fixed my issues

User Icon tseewald commented & provided feedback 2 years ago
karma

On F33 KDE Spin I am unable to install pipewire-pulseaudio

Error: Problem: problem with installed package pulseaudio-13.99.2-1.fc33.x86_64 - package pipewire-pulseaudio-0.3.16-2.fc33.x86_64 conflicts with pulseaudio provided by pulseaudio-13.99.2-1.fc33.x86_64 - conflicting requests

Adding "--allowerasing" prompts me to remove the following packages: alsa-plugins-pulseaudio alsa-plugins-pulseaudio bluedevil kde-settings-pulseaudio plasma-pa pulseaudio pulseaudio-module-bluetooth pulseaudio-module-gconf pulseaudio-module-x11 steam

This update has been obsoleted by pipewire-0.3.17-1.fc33.

a year ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
2 years ago
in testing
2 years ago
BZ#1899826 kwin_wayland segmentation faults in spa_hook_remove in pipewire 0.3.16-1.fc33
0
0

Automated Test Results