• Require mozilla-openh264 package
  • Add firefox testing scripts

  • Disabled LTO due to database access issues (#1893474)

Reboot Required
After installing this update it is required that you reboot your system to ensure the changes supplied by this update are applied properly.

This update has been submitted for testing by stransky.

a year ago

This update's test gating status has been changed to 'ignored'.

a year ago

This update's test gating status has been changed to 'waiting'.

a year ago

This update has obsoleted firefox-82.0.2-3.fc31, and has inherited its bugs and notes.

a year ago

This update's test gating status has been changed to 'ignored'.

a year ago
User Icon adamwill commented & provided feedback a year ago
karma

Per @kalev and @mclasen , depending on mozilla-openh264 is wrong. Recommending it would be OK, but not requiring it.

User Icon catanzaro provided feedback a year ago
karma

This update has been pushed to testing.

a year ago

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

a year ago
User Icon boycottsystemd1 commented & provided feedback a year ago
karma

Problem: cannot install the best update candidate for package firefox-82.0.2-1.fc31.x86_64 - nothing provides mozilla-openh264 >= 2.1.1 needed by firefox-82.0.2-4.fc31.x86_64

This update has been obsoleted.

a year ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
medium
Karma
-3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
a year ago
in testing
a year ago
BZ#1893474 firefox-82.0.2-1.fc33 breaks gmail and several extensions
0
0
BZ#1894217 Cannot play H.264 video with OpenH264
0
0

Automated Test Results

Test Cases

0 0 Test Case firefox addons
0 0 Test Case firefox browse
0 0 Test Case firefox media
0 0 Test Case firefox screenshot