Update pydicom to 2.0.0 and pynetdicom to 1.5.0

This update has been submitted for testing by alciregi.

4 months ago

This update's test gating status has been changed to 'waiting'.

4 months ago

This update's test gating status has been changed to 'ignored'.

4 months ago
User Icon imabug commented & provided feedback 4 months ago

Got this error when trying to install the python3-pynetdicom RPM. python3-pydicom RPMs installed fine.

Error:
Problem: cannot install both python3-pydicom-1.4.2-2.fc32.noarch and python3-pydicom-2.0.0-2.fc32.noarch
- package python3-pynetdicom-1.5.0-1.fc32.noarch requires python3.8dist(pydicom) = 1.4.2, but none of the providers can be installed
- package python3-pynetdicom-1.5.0-1.fc32.noarch requires python3-pydicom >= 2.0.0, but none of the providers can be installed
- conflicting requests
(try to add '--allowerasing' to command line to replace conflicting packages or '--skip-broken' to skip uninstallable packages)

t

BZ#1839370 python-pydicom-2.0.0 is available
User Icon alciregi commented & provided feedback 4 months ago

Whoops. Thank you


Please login to add feedback.

Metadata
Type
enhancement
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-2
Stable by Karma
3
Stable by Time
7 days
Dates
submitted
4 months ago
BZ#1839370 python-pydicom-2.0.0 is available
0
1
BZ#1842031 python-pynetdicom-1.5.0 is available
0
0

Automated Test Results