FEDORA-2020-eb5b2d1a60 created by kkofler 3 months ago for Fedora 30
stable

This update fixes the KDE 4 compatibility version of KIO to no longer hardcode TLS 1.0, fixing compatibility with servers requiring newer TLS 1.x versions. In particular, this fixes KNode with (START)TLS on news.gmane.io:119 (which requires TLS ≥ 1.2).

How to install

sudo dnf upgrade --advisory=FEDORA-2020-eb5b2d1a60

This update has been submitted for testing by kkofler.

3 months ago

This update's test gating status has been changed to 'waiting'.

3 months ago

This update's test gating status has been changed to 'ignored'.

3 months ago

This update has been pushed to testing.

3 months ago

This update can be pushed to stable now if the maintainer wishes

2 months ago

This update has been submitted for stable by kkofler.

2 months ago

This update has been pushed to stable.

2 months ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
medium
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-100
Dates
submitted
3 months ago
in testing
3 months ago
in stable
2 months ago

Automated Test Results