stable

rust-libslirp-4.2.2-3.fc32

FEDORA-2020-ecdbbf3638 created by ignatenkobrain 4 years ago for Fedora 32

New package

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf install --refresh --advisory=FEDORA-2020-ecdbbf3638 \*

This update has been submitted for testing by ignatenkobrain.

4 years ago

This update's test gating status has been changed to 'waiting'.

4 years ago

This update's test gating status has been changed to 'ignored'.

4 years ago

This update has been pushed to testing.

4 years ago
User Icon nucleo commented & provided feedback 4 years ago
karma

problem with installed package libslirp-4.2.0-2.fc32.x86_64 - cannot install the best update candidate for package libslirp-4.2.0-2.fc32.x86_64 - package libslirp-4.2.2-2.fc32.x86_64 requires libslirp.so.0()(64bit), but none of the providers can be installed - package libslirp-4.2.2-2.fc32.x86_64 requires libslirp.so.0(SLIRP_4.0)(64bit), but none of the providers can be installed - package libslirp-4.2.2-2.fc32.x86_64 requires libslirp.so.0(SLIRP_4.1)(64bit), but none of the providers can be installed - cannot install both libslirp-4.2.2-2.fc32.x86_64 and libslirp-4.2.0-2.fc32.x86_64 - cannot install both libslirp-4.2.0-2.fc32.x86_64 and libslirp-4.2.2-2.fc32.x86_64 - cannot install both libslirp-4.2.0-1.fc32.x86_64 and libslirp-4.2.2-2.fc32.x86_64

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

4 years ago

Same problem on my system

Problem: package libslirp-4.2.2-2.fc32.x86_64 requires libslirp.so.0()(64bit), but none of the providers can be installed
- package libslirp-4.2.2-2.fc32.x86_64 requires libslirp.so.0(SLIRP_4.0)(64bit), but none of the providers can be installed
- package libslirp-4.2.2-2.fc32.x86_64 requires libslirp.so.0(SLIRP_4.1)(64bit), but none of the providers can be installed
- cannot install both libslirp-4.2.2-2.fc32.x86_64 and libslirp-4.2.0-2.fc32.x86_64
- cannot install both libslirp-4.2.0-2.fc32.x86_64 and libslirp-4.2.2-2.fc32.x86_64
- cannot install both libslirp-4.2.0-1.fc32.x86_64 and libslirp-4.2.2-2.fc32.x86_64
- cannot install the best update candidate for package libslirp-4.2.0-2.fc32.x86_64

This update has been unpushed.

ignatenkobrain edited this update.

New build(s):

  • rust-libslirp-4.2.2-3.fc32

Removed build(s):

  • rust-libslirp-4.2.2-2.fc32

Karma has been reset.

4 years ago

This update has been submitted for testing by ignatenkobrain.

4 years ago

ignatenkobrain edited this update.

4 years ago

This update has been pushed to testing.

4 years ago

This update can be pushed to stable now if the maintainer wishes

4 years ago

This update has been submitted for stable by ignatenkobrain.

4 years ago

This update has been pushed to stable.

4 years ago

Please login to add feedback.

Metadata
Type
newpackage
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
4 years ago
in testing
4 years ago
in stable
4 years ago
modified
4 years ago

Automated Test Results