FEDORA-2020-ecffd16222 created by siwinski 3 months ago for Fedora 32
obsolete

This update has been submitted for testing by siwinski.

3 months ago

This update's test gating status has been changed to 'waiting'.

3 months ago

This update's test gating status has been changed to 'ignored'.

3 months ago
User Icon imabug commented & provided feedback 3 months ago
karma

Getting this error when trying to install

> sudo dnf install ./drupal8*.rpm
Last metadata expiration check: 0:00:52 ago on Sun 05 Apr 2020 10:55:21 AM EDT.
Error:
Problem 1: conflicting requests
- nothing provides php-recode needed by drupal8-8.8.5-1.fc32.noarch
Problem 2: package drupal8-httpd-8.8.5-1.fc32.noarch requires drupal8 = 8.8.5-1.fc32, but none of the providers can be installed
- conflicting requests
- nothing provides php-recode needed by drupal8-8.8.5-1.fc32.noarch
(try to add '--skip-broken' to skip uninstallable packages)

This update has been pushed to testing.

3 months ago

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

3 months ago

This update can be pushed to stable now if the maintainer wishes

3 months ago

This update has been obsoleted by drupal8-8.9.0-1.fc32.

a month ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
-1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
3 months ago
in testing
3 months ago
BZ#1817768 drupal8-8.8.5 is available
0
0

Automated Test Results