obsolete

ulauncher-5.11.0-3.fc34

FEDORA-2021-04232c822c created by atim 2 years ago for Fedora 34

Add patch to resolve errors in extensions when Gtk4 is present.

This update has been submitted for testing by atim.

2 years ago

This update's test gating status has been changed to 'ignored'.

2 years ago

This update's test gating status has been changed to 'waiting'.

2 years ago

atim edited this update.

2 years ago

This update's test gating status has been changed to 'ignored'.

2 years ago
User Icon troycurtisjr commented & provided feedback 2 years ago
karma

Installed well and ran. All extensions now load with the patch for explicitly importing Gtk3 libs.

BZ#1936182 Ulauncher extensions crash with Gdk error

This update has been pushed to testing.

2 years ago

This update has been obsoleted by ulauncher-5.11.0-4.fc34.

2 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
2
Stable by Time
7 days
Dates
submitted
2 years ago
in testing
2 years ago
modified
2 years ago
BZ#1936182 Ulauncher extensions crash with Gdk error
0
1

Automated Test Results