obsolete
FEDORA-2021-0d08e3baa4 created by pwouters 12 months ago for Fedora 33

Resolves: #2008709 pyOpenSSL-21.0.0 is available, raise an error when an invalid ALPN value is set, prepare for upcoming python-cryptography update

This update has been submitted for testing by pwouters.

12 months ago

This update's test gating status has been changed to 'ignored'.

12 months ago

This update's test gating status has been changed to 'waiting'.

12 months ago

This update's test gating status has been changed to 'ignored'.

12 months ago

This update has been pushed to testing.

12 months ago
User Icon ppisar commented & provided feedback 12 months ago
karma

It cannot be installed becuase it requires "python3.9dist(cryptography) >= 3.3" (python-cryptography >= 3.3) which does not exist in Fedora 33.

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

12 months ago

This update can be pushed to stable now if the maintainer wishes

12 months ago

This update is marked obsolete because the F33 release is archived.

11 months ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
-1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
12 months ago
in testing
12 months ago
BZ#2008709 pyOpenSSL-21.0.0 is available
0
0

Automated Test Results