stable

openvdb-8.0.1-1.fc32

FEDORA-2021-13fb385824 created by luya 3 years ago for Fedora 32

Update to 8.0.1

  • Fixed a bug in the new CSG intersection merge algorithm
  • Various bug fixes and improvements

See more release notes for details.

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2021-13fb385824

This update has been submitted for testing by luya.

3 years ago

This update's test gating status has been changed to 'ignored'.

3 years ago

This update's test gating status has been changed to 'waiting'.

3 years ago

This update's test gating status has been changed to 'ignored'.

3 years ago
User Icon nickblack provided feedback 3 years ago
karma
BZ#1868830 openvdb-8.0.1 is available

This update has been pushed to testing.

3 years ago

This update can be pushed to stable now if the maintainer wishes

3 years ago

This update has been submitted for stable by bodhi.

3 years ago

This update has been pushed to stable.

3 years ago
User Icon churchyard commented & provided feedback 3 years ago
karma
User Icon ntorres commented & provided feedback 3 years ago
karma

It seems to have broken deps for OpenImageIO and openvdb-libs:

→ sudo dnf upgrade
Dependencies resolved.

 Problem 1: package blender-1:2.83.9-1.fc32.x86_64 requires libopenvdb.so.7.0()(64bit), but none of the providers can be installed
  - cannot install both openvdb-libs-8.0.1-1.fc32.x86_64 and openvdb-libs-7.0.0-2.fc32.x86_64
  - cannot install both openvdb-libs-7.0.0-2.fc32.x86_64 and openvdb-libs-8.0.1-1.fc32.x86_64
  - cannot install the best update candidate for package openvdb-libs-7.0.0-2.fc32.x86_64
  - cannot install the best update candidate for package blender-1:2.83.9-1.fc32.x86_64
 Problem 2: problem with installed package blender-1:2.83.9-1.fc32.x86_64
  - package blender-1:2.83.9-1.fc32.x86_64 requires libopenvdb.so.7.0()(64bit), but none of the providers can be installed
  - cannot install both openvdb-libs-8.0.1-1.fc32.x86_64 and openvdb-libs-7.0.0-2.fc32.x86_64
  - cannot install both openvdb-libs-7.0.0-2.fc32.x86_64 and openvdb-libs-8.0.1-1.fc32.x86_64
  - package OpenImageIO-2.1.20.0-2.fc32.x86_64 requires libopenvdb.so.8.0()(64bit), but none of the providers can be installed
  - cannot install the best update candidate for package OpenImageIO-2.1.11.1-1.fc32.x86_64
==========================================================================================================================
 Package                       Architecture            Version                             Repository                Size
==========================================================================================================================
Skipping packages with conflicts:
(add '--best --allowerasing' to command line to force their upgrade):
 openvdb-libs                  x86_64                  8.0.1-1.fc32                        updates                  851 k
Skipping packages with broken dependencies:
 OpenImageIO                   x86_64                  2.1.20.0-2.fc32                     updates                  2.3 M

Transaction Summary
==========================================================================================================================
Skip  2 Packages

Nothing to do.
Complete!
User Icon dreua commented & provided feedback 3 years ago
karma

Also broke updates for me. Could you coordinate ABI changes with depended packages in the future? Thanks!

BZ#1868830 openvdb-8.0.1 is available

Please login to add feedback.

Metadata
Type
enhancement
Severity
low
Karma
-2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
7 days
Dates
submitted
3 years ago
in testing
3 years ago
in stable
3 years ago
BZ#1868830 openvdb-8.0.1 is available
-1
1

Automated Test Results