stable

openvpn-2.4.11-1.fc33

FEDORA-2021-242ef81244 created by dsommers 3 years ago for Fedora 33

Security update - OpenVPN 2.5.1 and earlier versions allows a remote attackers to bypass authentication and access control channel data on servers configured with deferred authentication, which can be used to potentially trigger further information leaks. (CVE-2020-15078)

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2021-242ef81244

This update has been submitted for testing by dsommers.

3 years ago

This update's test gating status has been changed to 'ignored'.

3 years ago

This update's test gating status has been changed to 'waiting'.

3 years ago

This update's test gating status has been changed to 'ignored'.

3 years ago

This update has been pushed to testing.

3 years ago

dsommers edited this update.

3 years ago
User Icon alexpl provided feedback 3 years ago
karma
User Icon defolos provided feedback 3 years ago
karma

This update has been submitted for stable by bodhi.

3 years ago
User Icon xvitaly provided feedback 3 years ago
karma
BZ#1952935 CVE-2020-15078 openvpn: Authentication bypass with deferred authentication [fedora-all]

This update has been pushed to stable.

3 years ago

Please login to add feedback.

Metadata
Type
security
Severity
urgent
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-1
Stable by Karma
2
Stable by Time
7 days
Dates
submitted
3 years ago
in testing
3 years ago
in stable
3 years ago
modified
3 years ago
BZ#1952935 CVE-2020-15078 openvpn: Authentication bypass with deferred authentication [fedora-all]
0
1

Automated Test Results