stable

FEDORA-2021-2c3da66ad5 created by rrelyea a year ago for Fedora 33

Update NSS to 3.62 for the next release of Firefox

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2021-2c3da66ad5

This update has been submitted for testing by rrelyea.

a year ago

This update's test gating status has been changed to 'ignored'.

a year ago

This update's test gating status has been changed to 'waiting'.

a year ago

This update's test gating status has been changed to 'ignored'.

a year ago

This update has been pushed to testing.

a year ago
User Icon treba provided feedback a year ago
karma
User Icon bojan provided feedback a year ago
karma

This update can be pushed to stable now if the maintainer wishes

a year ago
User Icon stransky provided feedback a year ago
karma

This update has been submitted for stable by bodhi.

a year ago
User Icon plumchii provided feedback a year ago
karma

This update has been pushed to stable.

a year ago
User Icon rathann commented & provided feedback a year ago
karma
Error: 
 Problem 1: cannot install the best update candidate for package nss-3.62.0-1.fc33.x86_64
  - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
 Problem 2: cannot install the best update candidate for package nss-3.62.0-1.fc33.i686
  - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.i686
 Problem 3: cannot install the best update candidate for package nss-softokn-3.62.0-1.fc33.x86_64
  - nothing provides nspr >= 4.30.0 needed by nss-softokn-3.63.0-1.fc33.x86_64
 Problem 4: cannot install the best update candidate for package nss-softokn-3.62.0-1.fc33.i686
  - nothing provides nspr >= 4.30.0 needed by nss-softokn-3.63.0-1.fc33.i686
 Problem 5: cannot install the best update candidate for package nss-util-3.62.0-1.fc33.x86_64
  - nothing provides nspr >= 4.30.0 needed by nss-util-3.63.0-1.fc33.x86_64
 Problem 6: cannot install the best update candidate for package nss-util-3.62.0-1.fc33.i686
  - nothing provides nspr >= 4.30.0 needed by nss-util-3.63.0-1.fc33.i686
 Problem 7: package nss-sysinit-3.63.0-1.fc33.x86_64 requires nss(x86-64) = 3.63.0-1.fc33, but none of the providers can be installed
  - cannot install the best update candidate for package nss-sysinit-3.62.0-1.fc33.x86_64
  - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
(try to add '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages)
User Icon rathann commented & provided feedback a year ago
karma

Sorry, I put the comment for the wrong update.


Please login to add feedback.

Metadata
Type
enhancement
Severity
low
Karma
5
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
14 days
Dates
submitted
a year ago
in testing
a year ago
in stable
a year ago

Automated Test Results