New releases

This update has been submitted for testing by luya.

a month ago

This update's test gating status has been changed to 'ignored'.

a month ago

This update's test gating status has been changed to 'waiting'.

a month ago

This update's test gating status has been changed to 'ignored'.

a month ago

This update has been pushed to testing.

a month ago
User Icon imabug commented & provided feedback a month ago
karma

Getting these errors on upgrade

Problem 1: package blender-1:2.92.0-1.fc33.x86_64 requires libOpenImageDenoise.so.0()(64bit), but none of the providers can be installed
- cannot install both oidn-libs-1.3.0-1.fc33.x86_64 and oidn-libs-1.2.2-4.fc33.x86_64
- cannot install both oidn-libs-1.2.2-4.fc33.x86_64 and oidn-libs-1.3.0-1.fc33.x86_64
- cannot install the best update candidate for package oidn-libs-1.2.2-4.fc33.x86_64
- cannot install the best update candidate for package blender-1:2.92.0-1.fc33.x86_64
Problem 2: package YafaRay-blender-3.5.1-8.fc33.x86_64 requires blender, but none of the providers can be installed
- package blender-1:2.92.0-1.fc33.x86_64 requires libosdCPU.so.3.4.3()(64bit), but none of the providers can be installed
- package blender-1:2.91.2-5.fc33.x86_64 requires libosdCPU.so.3.4.3()(64bit), but none of the providers can be installed
- package blender-1:2.90.1-1.fc33.x86_64 requires libOpenImageIO.so.2.1()(64bit), but none of the providers can be installed
- cannot install both opensubdiv-libs-3.4.4-0.1.RC1.fc33.x86_64 and opensubdiv-libs-3.4.3-1.fc33.x86_64
- cannot install both opensubdiv-libs-3.4.3-1.fc33.x86_64 and opensubdiv-libs-3.4.4-0.1.RC1.fc33.x86_64
- cannot install both OpenImageIO-2.1.18.1-1.fc33.x86_64 and OpenImageIO-2.2.12.0-1.fc33.x86_64
- cannot install the best update candidate for package opensubdiv-libs-3.4.3-1.fc33.x86_64
- cannot install the best update candidate for package YafaRay-blender-3.5.1-8.fc33.x86_64
- cannot install the best update candidate for package OpenImageIO-2.2.12.0-1.fc33.x86_64
Problem 3: problem with installed package blender-1:2.92.0-1.fc33.x86_64
- package blender-1:2.92.0-1.fc33.x86_64 requires libosdCPU.so.3.4.3()(64bit), but none of the providers can be installed
- package opensubdiv-libs-3.4.3-1.fc33.x86_64 requires opensubdiv(x86-64) = 3.4.3-1.fc33, but none of the providers can be installed
- cannot install both opensubdiv-3.4.4-0.1.RC1.fc33.x86_64 and opensubdiv-3.4.3-1.fc33.x86_64
- cannot install both opensubdiv-3.4.3-1.fc33.x86_64 and opensubdiv-3.4.4-0.1.RC1.fc33.x86_64
- cannot install the best update candidate for package opensubdiv-3.4.3-1.fc33.x86_64

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

a month ago

This update can be pushed to stable now if the maintainer wishes

a month ago

luya edited this update.

New build(s):

  • blender-2.92.0-1.fc33.1

Removed build(s):

  • blender-2.92.0-1.fc33

Karma has been reset.

2 weeks ago

This update has been submitted for testing by luya.

2 weeks ago

This update has been pushed to testing.

2 weeks ago
User Icon thesourcehim commented & provided feedback 2 weeks ago

oidn-libs and opensubdiv-libs still can not be updated:

Problem 1: package blender-1:2.92.0-1.fc33.1.x86_64 requires libOpenImageDenoise.so.0()(64bit), but none of the providers can be installed - cannot install both oidn-libs-1.3.0-1.fc33.x86_64 and oidn-libs-1.2.2-4.fc33.x86_64 - cannot install both oidn-libs-1.2.2-4.fc33.x86_64 and oidn-libs-1.3.0-1.fc33.x86_64 - cannot install the best update candidate for package oidn-libs-1.2.2-4.fc33.x86_64 - cannot install the best update candidate for package blender-1:2.92.0-1.fc33.1.x86_64 Problem 2: problem with installed package blender-1:2.92.0-1.fc33.1.x86_64 - package blender-1:2.92.0-1.fc33.1.x86_64 requires libosdCPU.so.3.4.3()(64bit), but none of the providers can be installed - cannot install both opensubdiv-libs-3.4.4-0.1.RC1.fc33.x86_64 and opensubdiv-libs-3.4.3-1.fc33.x86_64 - cannot install both opensubdiv-libs-3.4.3-1.fc33.x86_64 and opensubdiv-libs-3.4.4-0.1.RC1.fc33.x86_64 - cannot install the best update candidate for package opensubdiv-libs-3.4.3-1.fc33.x86_64

BZ#1925402 oidn-1.3.0 is available
User Icon imabug commented & provided feedback 6 days ago
karma

Still unable to update

Problem 1: package blender-1:2.92.0-1.fc33.1.x86_64 requires libOpenImageDenoise.so.0()(64bit), but none of the providers can be installed
- cannot install both oidn-libs-1.3.0-1.fc33.x86_64 and oidn-libs-1.2.2-4.fc33.x86_64
- cannot install both oidn-libs-1.2.2-4.fc33.x86_64 and oidn-libs-1.3.0-1.fc33.x86_64
- cannot install the best update candidate for package oidn-libs-1.2.2-4.fc33.x86_64
- cannot install the best update candidate for package blender-1:2.92.0-1.fc33.1.x86_64
Problem 2: problem with installed package blender-1:2.92.0-1.fc33.1.x86_64
- package blender-1:2.92.0-1.fc33.1.x86_64 requires libosdCPU.so.3.4.3()(64bit), but none of the providers can be installed
- cannot install both opensubdiv-libs-3.4.4-0.1.RC1.fc33.x86_64 and opensubdiv-libs-3.4.3-1.fc33.x86_64
- cannot install both opensubdiv-libs-3.4.3-1.fc33.x86_64 and opensubdiv-libs-3.4.4-0.1.RC1.fc33.x86_64
- cannot install the best update candidate for package opensubdiv-libs-3.4.3-1.fc33.x86_64

This update can be pushed to stable now if the maintainer wishes

6 days ago
User Icon decathorpe commented & provided feedback 2 days ago
karma

Well, since this update is obviously broken, I'll unpush it, and it can be fixed later (if at all - SONAME bumps in stable releases are strongly discouraged, after all). Keeping the broken packages around in the updates-testing repos is not really nice.

This update has been unpushed.


Please login to add feedback.

Metadata
Type
enhancement
Karma
-2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
a month ago
in testing
2 weeks ago
modified
2 weeks ago
BZ#1856031 alembic-1.7.16 is available
0
0
BZ#1909333 ispc-1.15.0 is available
0
0
BZ#1920141 embree-3.12.2 is available
0
0
BZ#1925402 oidn-1.3.0 is available
-1
0
BZ#1932861 blender-2.92.0 is available
0
0
BZ#1933279 Blender breaks last update of openvdb-libs
0
0

Automated Test Results