Update to 0.3.27

How to install

sudo dnf upgrade --advisory=FEDORA-2021-41bc11dd99

This update has been submitted for testing by wtaymans.

a year ago

This update's test gating status has been changed to 'ignored'.

a year ago

This update's test gating status has been changed to 'waiting'.

a year ago

wtaymans edited this update.

a year ago

This update's test gating status has been changed to 'ignored'.

a year ago
User Icon fastoslinux commented & provided feedback a year ago
karma

working in my setup with 2 usb audio cards ...

karma
User Icon drepetto commented & provided feedback a year ago
karma

Works for me

BZ#1907806 Lost audio after a logout when using pipewire-pulseaudio
BZ#1941366 NO sound on subwoofer after update from f32 to f34
BZ#1946611 pipewire-0.3.27 is available
BZ#1947204 After upgrade pipewire from 0.3.24-4.fc35 to 0.3.25-1.fc35 version headset HyperX Cloud Orbit S become silent after each reboot and changing volume level
BZ#1954504 No sound after logout/login with own userid
BZ#1954517 Sound cards disappear after logout and login to the same user
BZ#1954542 PipeWire 0.3.26 crashes after restarting the session very fast
BZ#1957177 No pipewire audio in mate after re-login
BZ#1957202 No audio devices after second login

This update has been submitted for stable by bodhi.

a year ago
User Icon ibims provided feedback a year ago
karma
BZ#1946611 pipewire-0.3.27 is available
User Icon fmarcos commented & provided feedback a year ago
karma

It's working in general, but I still lost all the audio after a log out.

BZ#1907806 Lost audio after a logout when using pipewire-pulseaudio
BZ#1954504 No sound after logout/login with own userid
BZ#1954517 Sound cards disappear after logout and login to the same user
BZ#1957202 No audio devices after second login
User Icon ibims commented & provided feedback a year ago

@fmarcos I had never thought at why i should logout an login and then listen to e.g. some music, but yes, you are right, i can reproduce these bugs.

BZ#1907806 Lost audio after a logout when using pipewire-pulseaudio
BZ#1954504 No sound after logout/login with own userid
BZ#1954517 Sound cards disappear after logout and login to the same user
BZ#1957202 No audio devices after second login

This update has been pushed to stable.

a year ago
User Icon gnak provided feedback a year ago
BZ#1954504 No sound after logout/login with own userid
BZ#1957202 No audio devices after second login

Please login to add feedback.

Metadata
Type
bugfix
Karma
5
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
14 days
Dates
submitted
a year ago
in stable
a year ago
modified
a year ago
BZ#1907806 Lost audio after a logout when using pipewire-pulseaudio
-2
1
BZ#1941366 NO sound on subwoofer after update from f32 to f34
0
1
BZ#1943899 No sound cards present with pipewire when logging in on second virtual terminal
0
0
BZ#1946611 pipewire-0.3.27 is available
0
1
BZ#1947204 After upgrade pipewire from 0.3.24-4.fc35 to 0.3.25-1.fc35 version headset HyperX Cloud Orbit S become silent after each reboot and changing volume level
0
1
BZ#1954504 No sound after logout/login with own userid
-3
1
BZ#1954517 Sound cards disappear after logout and login to the same user
-2
1
BZ#1954542 PipeWire 0.3.26 crashes after restarting the session very fast
0
1
BZ#1956239 [abrt] pipewire: main_arena(): pipewire-media-session killed by SIGSEGV
0
0
BZ#1957177 No pipewire audio in mate after re-login
0
1
BZ#1957202 No audio devices after second login
-3
1
BZ#1957332 [abrt] pipewire: handle_timer_event(): pipewire-media-session killed by SIGSEGV
0
0

Automated Test Results