stable

libslirp-4.3.1-5.fc33

FEDORA-2021-71de23bedd created by elmarco 2 years ago for Fedora 33

Fix CVE-2021-3592 CVE-2021-3593 CVE-2021-3594 CVE-2021-3595 out-of-bounds access

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2021-71de23bedd

This update has been submitted for testing by elmarco.

2 years ago

This update's test gating status has been changed to 'failed'.

2 years ago

This update's test gating status has been changed to 'waiting'.

2 years ago

This update's test gating status has been changed to 'failed'.

2 years ago

This update's test gating status has been changed to 'passed'.

2 years ago

This update has been pushed to testing.

2 years ago

This update has been submitted for stable by bodhi.

2 years ago

This update has been pushed to stable.

2 years ago

Please login to add feedback.

Metadata
Type
security
Severity
low
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
14 days
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago
BZ#1972243 CVE-2021-3595 libslirp: QEMU: slirp: invalid pointer initialization may lead to information disclosure (tftp) [fedora-all]
0
0
BZ#1972249 CVE-2021-3592 libslirp: QEMU: slirp: invalid pointer initialization may lead to information disclosure (bootp) [fedora-all]
0
0
BZ#1972250 CVE-2021-3593 libslirp: QEMU: slirp: invalid pointer initialization may lead to information disclosure (udp6) [fedora-all]
0
0
BZ#1972252 CVE-2021-3594 libslirp: QEMU: slirp: invalid pointer initialization may lead to information disclosure (udp) [fedora-all]
0
0

Automated Test Results