2.9.6

How to install

sudo dnf upgrade --advisory=FEDORA-2021-832cee4d6b

This update has been submitted for testing by limb.

9 months ago

This update's test gating status has been changed to 'ignored'.

9 months ago

This update's test gating status has been changed to 'waiting'.

9 months ago

This update's test gating status has been changed to 'ignored'.

9 months ago

This update has been pushed to testing.

9 months ago
User Icon thesourcehim commented & provided feedback 9 months ago
karma

Problem 1: conflicting requests - nothing provides (python3.9dist(astroid) = 2.6.5) required by python3-pylint-2.9.6-1.fc34.noarch Problem 2: package pylint-2.9.6-1.fc34.noarch requires python3-pylint = 2.9.6-1.fc34, but none of the providers can be installed - conflicting requests - nothing provides (python3.9dist(astroid) = 2.6.5) required by python3-pylint-2.9.6-1.fc34.noarch

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

9 months ago

limb edited this update.

New build(s):

  • python-astroid-2.6.6-1.fc34

Karma has been reset.

9 months ago

This update has been submitted for testing by limb.

9 months ago

This update has been pushed to testing.

9 months ago
User Icon besser82 commented & provided feedback 9 months ago
karma

Works great! LGTM! =)

User Icon troycurtisjr commented & provided feedback 9 months ago
karma

Worked well on my python project.

This update can be pushed to stable now if the maintainer wishes

9 months ago

This update has been submitted for stable by limb.

9 months ago

This update has been pushed to stable.

9 months ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
low
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
7 days
Dates
submitted
9 months ago
in testing
9 months ago
in stable
9 months ago
modified
9 months ago

Automated Test Results