stable

FEDORA-2021-832f38ba20 created by catanzaro 11 months ago for Fedora 35

Fix multilib conflicts.

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2021-832f38ba20

This update has been submitted for testing by catanzaro.

11 months ago

This update's test gating status has been changed to 'failed'.

11 months ago

This update's test gating status has been changed to 'waiting'.

11 months ago

This update's test gating status has been changed to 'failed'.

11 months ago
BZ#2008912 glib2-devel installation error: file /usr/share/glib-2.0/codegen/__pycache__/codegen_docbook.cpython-310.pyc conflicts between attempted installs of glib2-devel-2.70.0-3.fc35.i686 and glib2-devel-2.70.0-3.fc35.x86_64

This update's test gating status has been changed to 'passed'.

11 months ago

catanzaro edited this update.

11 months ago
User Icon zbyszek commented & provided feedback 11 months ago
karma

This fixes the issue.

BZ#2008912 glib2-devel installation error: file /usr/share/glib-2.0/codegen/__pycache__/codegen_docbook.cpython-310.pyc conflicts between attempted installs of glib2-devel-2.70.0-3.fc35.i686 and glib2-devel-2.70.0-3.fc35.x86_64
karma
BZ#2008912 glib2-devel installation error: file /usr/share/glib-2.0/codegen/__pycache__/codegen_docbook.cpython-310.pyc conflicts between attempted installs of glib2-devel-2.70.0-3.fc35.i686 and glib2-devel-2.70.0-3.fc35.x86_64
User Icon mattdm commented & provided feedback 11 months ago
karma

Confirming that this fixes the conflict bug. Cannot speak to the gnome-keyring issue that the original package update here was for; instructions on testing that would be helpful.

BZ#2008912 glib2-devel installation error: file /usr/share/glib-2.0/codegen/__pycache__/codegen_docbook.cpython-310.pyc conflicts between attempted installs of glib2-devel-2.70.0-3.fc35.i686 and glib2-devel-2.70.0-3.fc35.x86_64

This update has been submitted for stable by bodhi.

11 months ago
User Icon rjones commented & provided feedback 11 months ago
karma

Works OK for me.

BZ#2008912 glib2-devel installation error: file /usr/share/glib-2.0/codegen/__pycache__/codegen_docbook.cpython-310.pyc conflicts between attempted installs of glib2-devel-2.70.0-3.fc35.i686 and glib2-devel-2.70.0-3.fc35.x86_64

This update has been pushed to stable.

11 months ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
medium
Karma
4
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
14 days
Dates
submitted
11 months ago
in stable
11 months ago
modified
11 months ago
BZ#2008912 glib2-devel installation error: file /usr/share/glib-2.0/codegen/__pycache__/codegen_docbook.cpython-310.pyc conflicts between attempted installs of glib2-devel-2.70.0-3.fc35.i686 and glib2-devel-2.70.0-3.fc35.x86_64
0
5

Automated Test Results